Re: [gentoo-user] kde-meta minus toys, games, etc

2006-06-02 Thread Raymond Lewis Rebbeck
$ ls /usr/portage/kde-base/ | grep meta kdeaccessibility-meta kdeaddons-meta kdeadmin-meta kdeartwork-meta kdebase-meta kdebindings-meta kdeedu-meta kdegames-meta kdegraphics-meta kde-meta kdemultimedia-meta kdenetwork-meta kdepim-meta kdesdk-meta kdetoys-meta kdeutils-meta kdewebdev-meta

Re: [gentoo-user] Re: emerge --update Question

2009-09-08 Thread Alan McKinnon
/var/portage/kde-base/* /var/portage/kde-base/kdegraphics-meta/kdegraphics-meta-4.3.0.ebuild: =kde- base/thumbnailers-${PV}:${SLOT}[kdeprefix=] /var/portage/kde-base/kdegraphics-meta/kdegraphics-meta-4.3.1.ebuild: =kde- base/thumbnailers-${PV}:${SLOT}[kdeprefix=] So I'll bet that you have

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Bo Andresen
/kdegraphics-3.4* (is blocking kde-base/kdegraphics-kfile-plugins-3.4.3) [SNIP] No. Still doesn't like me. I never know about the meta packages, so I could be on Gnome for a little while until I get this sorted out, huh? Seems you have a mixture of monolithic and split. Like I said before I

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
Bo Ørsted Andresen bo.andresen at zlin.dk writes: On Thursday 22 June 2006 22:12, James wrote: Ok I'll do this after emerging kde-meta completes. I hope I was not suppose to do this before 'emerge -uavDN kde-meta' You weren't. Blocks are only within the same slot. In fact the split

Re: [gentoo-user] Re: Do we have to build gcc with fortran now?

2011-06-23 Thread Alan McKinnon
/kdebase-runtime-meta kde-base/kdegraphics-meta kde-base/kdemultimedia-meta kde-base/kdenetwork-meta kde-base/kdepim-meta kde-base/kdeutils-meta -- alan dot mckinnon at gmail dot com

Re: [gentoo-user] Re: emerge -DuvatN world doesn't show all upgradeable packages

2008-04-08 Thread Alan McKinnon
/portage/kde-base/kdeedu-meta /var/portage/kde-base/kdegames-meta /var/portage/kde-base/kdegraphics-meta /var/portage/kde-base/kde-meta /var/portage/kde-base/kdemultimedia-meta /var/portage/kde-base/kdenetwork-meta /var/portage/kde-base/kdepim-meta /var/portage/kde-base/kdesdk-meta /var/portage/kde

Re: [gentoo-user] KDE 3.4 - where is plastik?

2005-06-23 Thread Zac Medico
Robert S wrote: I have just installed kde3.4 using split ebuilds. I installed the kdebase-meta package and the kdebase-startkde and kdegraphics-meta ebuilds, but I only get a choice of about 5 grotty styles CDE default). My favorite plastik is gone! Can anybody help me remedy this? I've

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta) $(add_kdebase_dep kdeutils-meta

Re: [gentoo-user] imlib error

2005-10-11 Thread Holly Bostick
-misc/wmakerconf imlib x11-wm/icewm imlib x11-wm/qvwm Programs That Depend On kuickshow kde-base/kdegraphics kde-base/kdegraphics-meta Programs That Depend On kdegraphics-meta kde-base/kde-meta So imlib is needed because kde-meta depends on kdegraphics-meta, which depends

Re: [gentoo-user] imlib error

2005-10-11 Thread Jorge Almeida
media-gfx/gimageview imlib media-gfx/iv imlib net-im/amsn imlib www-client/w3mmee imlib x11-misc/wmakerconf imlib x11-wm/icewm imlib x11-wm/qvwm Programs That Depend On kuickshow kde-base/kdegraphics kde-base/kdegraphics-meta Programs That Depend

Re: [gentoo-user] Kile dependencies after upgrading to kde 3.4 [solved]

2005-05-11 Thread Juan Ignacio Sánchez Lara
I have finally not solved it that way, but thanks anyway... Working with --tree emerge option an emerging kdegraphics-meta (as well as kdegraphics software like kgamma and kolourpaint has been enough to mantain the upgrade. I have also unmerged 3.3 packages. Thanks On 5/11/05, Victor Arguelles

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Lord Sauron
localhost ~ # emerge --pretend kde-meta These are the packages that I would merge, in order: Calculating dependencies ...done! [blocks B ] =kde-base/kdebase-3.4* (is blocking kde-base/kdialog-3.4.1) [blocks B ] =kde-base/kdebase-3.4* (is blocking kde-base/kdebase-kioslaves-3.4.3) [blocks

Re: [gentoo-user] Issues with Dependencies

2006-03-31 Thread Lord Sauron
-base/kdialog-3.4.1) [SNIP] [blocks B ] =kde-base/kdegraphics-3.4* (is blocking kde-base/kdegraphics-kfile-plugins-3.4.3) [SNIP] No. Still doesn't like me. I never know about the meta packages, so I could be on Gnome for a little while until I get this sorted out, huh? Seems you

Re: [gentoo-user] kde update

2011-05-31 Thread Dale
) $(add_kdebase_dep kdeedu-meta) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta) $(add_kdebase_dep kdenetwork-meta) $(add_kdebase_dep kdeplasma-addons) $(add_kdebase_dep kdetoys-meta

[gentoo-user] kde-apps/libksane blocker

2016-05-29 Thread Dale
scheduled for merge) >=kde-apps/libksane-16.04.1 required by (kde-apps/kdegraphics-meta-16.04.1:5/5::gentoo, ebuild scheduled for merge) I'm not so worried about the procps thing right now, although it keeps popping up. The libksane one has me puzzled. Here is some info on the packages t

[gentoo-user] Re: @kde-4.2

2009-03-09 Thread Nikos Chantziaras
-base/kcalc kde-base/kdeartwork-meta kde-base/kdebase-meta kde-base/kdegraphics-meta kde-base/kdeplasma-addons kde-base/kget Emerging the *whole* of KDE is, I think, something no one needs :P Just go with the basic stuff, and then emerge additional applications later. You don't even

Re: [gentoo-user] Re: KDE and the new plasma 5 thing

2016-04-12 Thread Neil Bothwick
; back, at least for now. > > I know, had to copy a meta-ebuild ( kdegraphics-meta ) into my local > overlay and modify it to pick ksnapshot though. As the later version > only allows Spectacle. I don't use the meta packages, preferring to define my own set with the packages I want, so I

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
kdegames kmag ksystraycmd dcopckdegames-meta kmahjongg ksysv dcopjava kdegraphics kmail ktalkd dcopperl kdegraphics-kfile-plugins

Re: [gentoo-user] How to update (only) all installed KDE packages

2010-03-03 Thread Volker Armin Hemmann
On Mittwoch 03 März 2010, Helmut Jarausch wrote: On 3 Mar, Volker Armin Hemmann wrote: On Mittwoch 03 März 2010, Helmut Jarausch wrote: Hi, I'd like to upgrade all my installed package from, say, kde-base/* . emerge -u kde-base/kde-meta doesn't work unfortunately

Re: [gentoo-user] kde update

2011-05-31 Thread Alan McKinnon
kdeadmin-meta) $(add_kdebase_dep kdeartwork-meta) $(add_kdebase_dep kdebase-meta) $(add_kdebase_dep kdeedu-meta) $(add_kdebase_dep kdegames-meta) $(add_kdebase_dep kdegraphics-meta) $(add_kdebase_dep kdemultimedia-meta

Re: [gentoo-user] KDE 4.1.2... a winner!

2008-10-06 Thread Roy Wright
Neil Bothwick wrote: On Sun, 05 Oct 2008 20:08:23 +0200, b.n. wrote: Could you share your relevant package.mask and package.keywords, for the laziest of us? :) emerge autounmask autounmask kde-meta On my ~x86, I had to add: ~app-misc/strigi-0.5.11 to etc/portage/package.unmask

Re: [gentoo-user] KDE 4.1.2... a winner!

2008-10-06 Thread b.n.
Roy Wright ha scritto: Neil Bothwick wrote: On Sun, 05 Oct 2008 20:08:23 +0200, b.n. wrote: Could you share your relevant package.mask and package.keywords, for the laziest of us? :) emerge autounmask autounmask kde-meta On my ~x86, I had to add: ~app-misc/strigi-0.5.11 to etc/portage

Re: [gentoo-user] Re: KDE and the new plasma 5 thing

2016-04-12 Thread J. Roeleveld
It > still works fine. Spectacle and ksnapshot block each other, but if you > unmerge spectacle you may be able to get a working ksnapshot back, at > least for now. I know, had to copy a meta-ebuild ( kdegraphics-meta ) into my local overlay and modify it to pick ksnapshot though. As the

[gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread James
to make lines shorter and other response formating issues. I have gotten ride of all of the blocking, by unmerging everthing kde I could find: 525 emerge --unmerge kde-base/kdegraphics 526 emerge --unmerge kde-base/kdemultimedia snip Before or after the emerge -uavDN kde-meta? If you

Re: [gentoo-user] Best route forward?

2008-01-02 Thread Jesús Guerrero
On Wed, 2 Jan 2008 13:40:11 -0800 (PST) BRM [EMAIL PROTECTED] wrote: I installed KDE yesterday via emerge kde -vuD, and just remembered today about kde-meta, which installs a lot more. In running emerge kde-meta -vuD, I get 250 new packages, and 245 blocks, with 1 upgrade. What is the _best_

Re: [gentoo-user] How to update after emerging KDE-3.4.0 using ~x86

2005-04-12 Thread Richard Fish
Jamie Dobbs wrote: The unfortunate thing about that it it doesn't appear to accept the 'meta-package' to cover everything and I'm still trying to work out all the packages that need to be added. Ugh... # grep --no-filename deprange /usr/portage/kde-base/*-meta/*-meta-3.4.0.ebuild | sort

Re: [gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Brett I. Holcomb
Did you check out the Gentoo docs on kde split ebuilds? It has a lot of good info. I started to emerge with the kde and then decided to go with the meta so per the instructions I had to remove some stuff - it shows up as blocked. On Saturday 10 December 2005 11:31, Harry Putnam wrote: Neil

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Mick
-base/kdeartwork-styles kde-base/kdeartwork-wallpapers kde-base/kdebase-data kde-base/kdebase-kioslaves kde-base/kdebase-meta --Yes kde-base/kdebase-startkde kde-base/kdebugdialog kde-base/kdegraphics-meta --Yes kde-base/kdelibs kde-base/kdemultimedia-kioslaves kde-base/kdemultimedia-meta --Yes kde

Re: [gentoo-user] Best route forward?

2008-01-02 Thread Dale
Jesús Guerrero wrote: There are two kind of kde installs, or three, if you ask me. You can install kde. That will pull into your system the big packages just like they are released by the kde team. That means, several big monoliths, like kdebase, kdenetwork, kdegraphics and so on. You can

Re: [gentoo-user] Best route forward?

2008-01-02 Thread BRM
--- Jesús Guerrero [EMAIL PROTECTED] wrote: On Wed, 2 Jan 2008 13:40:11 -0800 (PST) BRM [EMAIL PROTECTED] wrote: What is the _best_ path forward? Should I just stick with my current build of kde? Or is there an easy way to remove all the blocks and then push in kde-meta? Is it worth

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Neil Bothwick
quot; 684 KiB > [ebuild U ~] kde-apps/zeroconf-ioslave-16.04.1:4/16.04::gentoo > [15.12.3:4/15.12::gentoo] USE="(-aqua) -debug" 26 KiB > [nomerge ] kde-apps/kdegraphics-meta-16.04.1:5::gentoo > [15.12.3:5::gentoo] USE="scanner" > [ebuild N~] kde-apps/kol

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-12 Thread Alan McKinnon
On 13/12/2013 09:04, Mick wrote: On Thursday 12 Dec 2013 10:01:20 Peter Humphrey wrote: On Wednesday 11 Dec 2013 21:04:00 Mick wrote: Let me get this right, if I set 'kde-base/kdeutils-meta -cups' I will still be able to print from kde applications? Here, the K menu item Manage Printing

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Dale
/kdeartwork-styles kde-base/kdeartwork-wallpapers kde-base/kdebase-data kde-base/kdebase-kioslaves kde-base/kdebase-meta--Yes kde-base/kdebase-startkde kde-base/kdebugdialog kde-base/kdegraphics-meta--Yes kde-base/kdelibs kde-base/kdemultimedia-kioslaves kde-base/kdemultimedia-meta--Yes kde-base

[gentoo-user] Re: Is there and Alternative to compiling kde?

2005-12-10 Thread Harry Putnam
Neil Bothwick [EMAIL PROTECTED] writes: kde-base/kde is a meta package, it pulls in all the monolithic KDE builds. If you are concerned about installation compile times, you should not be trying to build the whole of KDE. Do you really need all of kdegames, kdeedu and kdetoys to get your

Re: [gentoo-user] Re: KDE and the new plasma 5 thing

2016-04-12 Thread J. Roeleveld
you unmerge spectacle you may be able to get a working ksnapshot > > > back, at least for now. > > > > I know, had to copy a meta-ebuild ( kdegraphics-meta ) into my local > > overlay and modify it to pick ksnapshot though. As the later version > > only allows Spectac

Re: [gentoo-user] Re: KDE and the new plasma 5 thing

2016-04-12 Thread J. Roeleveld
le and ksnapshot block each other, but if > >>> you unmerge spectacle you may be able to get a working ksnapshot > >>> back, at least for now. > >> > >> I know, had to copy a meta-ebuild ( kdegraphics-meta ) into my local > >> overlay and modify it t

Re: [gentoo-user] Re: KDE and the new plasma 5 thing

2016-04-12 Thread Alan McKinnon
ch it. It >>>>> still works fine. Spectacle and ksnapshot block each other, but if >>>>> you unmerge spectacle you may be able to get a working ksnapshot >>>>> back, at least for now. >>>> >>>> I know, had to copy a meta-ebuil

Re: [gentoo-user] Re: KDE and the new plasma 5 thing

2016-04-12 Thread Alan McKinnon
you may be able to get a working ksnapshot >>> back, at least for now. >> >> I know, had to copy a meta-ebuild ( kdegraphics-meta ) into my local >> overlay and modify it to pick ksnapshot though. As the later version >> only allows Spectacle. &

Re: [gentoo-user] Problems with Xinerama after upgrade to Plasma (KDE5)

2016-09-16 Thread J. Roeleveld
red by kde-plasma/plasma-desktop-5.7.4::kde # required by kde-plasma/plasma-meta-5.7.4::kde # required by @selected # required by @world (argument) =kde-plasma/oxygen-5.7.4 ~amd64 # required by kde-plasma/plasma-meta-5.7.4::kde # required by @selected # required by @world (argument) =kde-plasma

Re: [gentoo-user] Re: KDE (mono to meta) migration

2006-06-24 Thread Bo Ørsted Andresen
-3.5.0-r1) [SNIP] [blocks B ] =kde-base/kdegraphics-3.5* (is blocking kde-base/kamera-3.5.2) I after deleting everything. I unmerge everthing (KDE) I thought: 467emerge --unmerge kde-base/kdewebdev 468emerge --unmerge kde-base/kdeadmin 470emerge --unmerge kde-base

Re: [gentoo-user] KDE 4.1.2... a winner!

2008-10-06 Thread Jerry McBride
On Monday 06 October 2008 04:07:27 pm b.n. wrote: Roy Wright ha scritto: Neil Bothwick wrote: On Sun, 05 Oct 2008 20:08:23 +0200, b.n. wrote: Could you share your relevant package.mask and package.keywords, for the laziest of us? :) emerge autounmask autounmask kde-meta On my

Re: [gentoo-user] Cannot print pdf documents from KDE4

2010-02-02 Thread Mick
to proceed was to wait for the mirrors to be updated and then portage unmerged/emerged the right packages. revdep-rebuild then partially fixed it. I had to emerge kde-base/kdegraphics- meta and kde-base/okular which did fix it. For some reason xpdf now won't remerge. Time for a new thread

Re: [gentoo-user] This nite's switch to full multilib

2015-03-30 Thread Rich Freeman
: # required by media-libs/libgphoto2-2.5.7 # required by kde-base/kamera-4.14.3 # required by kde-base/kdegraphics-meta-4.14.3 # required by kde-base/kde-meta-4.14.3 # required by @selected # required by @world (argument) =virtual/libusb-1-r1 abi_x86_32 This tends to imply that kde-meta needs 32

Re: [gentoo-user] Something is pulling in gnome-base

2013-12-12 Thread Mick
On Thursday 12 Dec 2013 10:01:20 Peter Humphrey wrote: On Wednesday 11 Dec 2013 21:04:00 Mick wrote: Let me get this right, if I set 'kde-base/kdeutils-meta -cups' I will still be able to print from kde applications? Here, the K menu item Manage Printing opens a CUPS web page, specifically

Re: [gentoo-user] FIXED: Re: KDE3 removal

2009-11-26 Thread Alan McKinnon
/kdeartwork-kscreensaver kde-base/kdeartwork-meta --Yes kde-base/kdeartwork-sounds kde-base/kdeartwork-styles kde-base/kdeartwork-wallpapers kde-base/kdebase-data kde-base/kdebase-kioslaves kde-base/kdebase-meta --Yes kde-base/kdebase-startkde kde-base/kdebugdialog kde-base/kdegraphics-meta

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Richard Fish
On 6/11/06, Kevin O'Gorman [EMAIL PROTECTED] wrote: I first guess is to unmerge everything KDE, but even then, I'm not quite sure what I should emerge in its place. kde-meta? Would some kind soul who understands such stuff spell out the steps to get to a useable and maintainable system. I

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Dale
heduled for >> merge) >> >>(kde-apps/libksane-16.04.1:5/5::gentoo, ebuild scheduled for merge) >> pulled in by >> >=kde-apps/libksane-14.12.0:5 required by >> (kde-misc/skanlite-2.0:5/5::gentoo, ebuild scheduled for merge) >> >=kde-apps/

Re: [gentoo-user] imlib error

2005-10-11 Thread Holly Bostick
to track down what package you're missing (this error clearly indicates you're missing a package, but that package is not a direct dependency of kde-meta, or it would have been installed). Here's what I found: snip So imlib is needed because kde-meta depends on kdegraphics-meta, which depends

Re: [gentoo-user] KDE 4 Blocked packages

2008-01-22 Thread Kenneth Prugh
-base/kdegraphics-4.0.0 [ebuild N] kde-base/kdenetwork-4.0.0 [ebuild N] kde-base/kdegames-4.0.0 [ebuild N] kde-base/kdebase-4.0.0 [ebuild N] kde-base/knotify-4.0.0 [ebuild N] kde-base/kdeadmin-4.0.0 [ebuild N] kde-base/kdemultimedia-4.0.0 [ebuild N] kde-base

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Alan McKinnon
r merge) >=kde-apps/libksane-16.04.1 required by (kde-apps/kdegraphics-meta-16.04.1:5/5::gentoo, ebuild scheduled for merge) So this is really a clash between KDE4 stuff and KDE5 stuff, and nothing is demanding a certain maximum version, so upgrades should in theory be clean. I'm not at a

Re: [gentoo-user] equery not working

2005-10-04 Thread Wes Gray
2 root root 912 Sep 25 23:20 /var/db/pkg/kde-base/kdeedu-meta-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 10:13 /var/db/pkg/kde-base/kdegames-meta-3.4. 1 drwxr-xr-x 2 root root 928 Sep 26 19:12 /var/db/pkg/kde-base/kdegraphics-kfile- plugins-3.4.1 drwxr-xr-x 2 root root 920 Sep 26 20:25 /var/db/pkg

Re: [gentoo-user] Unmasking KDE-3.5

2005-12-07 Thread Dale
-meta ~x86 kde-base/kdegraphics ~x86 kde-base/kdegraphics-kfile-plugins ~x86 kde-base/kdegraphics-meta ~x86 kde-base/kdejava ~x86 kde-base/kdelibs ~x86 kde-base/kdelirc ~x86 kde-base/kdemultimedia ~x86 kde-base/kdemultimedia-arts ~x86 kde-base/kdemultimedia-kappfinder-data ~x86 kde-base/kdemultimedia

Re: [gentoo-user] A gentoo kind of dependency heck

2006-06-11 Thread Kevin O'Gorman
is blocking kdepim, both being of the 3.5 flavor. Can anyone tell me where to turn?You can't mix and match monolithic and split ebuilds. kdepim-meta is the oneyou're after.That sounds interesting, but I have no idea what to do about it. I think once upon a time, when I was first installing gentoo

Re: [gentoo-user] kde-apps/libksane blocker

2016-05-30 Thread Alan McKinnon
ld scheduled for merge) pulled in by >=kde-apps/libksane-14.12.0:5 required by (kde-misc/skanlite-2.0:5/5::gentoo, ebuild scheduled for merge) >=kde-apps/libksane-16.04.1 required by (kde-apps/kdegraphics-meta-16.04.1:5/5::gentoo, ebuild scheduled for merge) So this is really a clash

Re: [gentoo-user] Syntax for masking kde:4?

2009-10-14 Thread daid kahl
kde-base/kdeedu-meta:4.1 kde-base/kdegames-meta:4.1 kde-base/kdegames-optional:4.1 kde-base/kdegraphics-meta:4.1 kde-base/kdegraphics-strigi-analyzer:4.1 kde-base/kde-menu:4.1 kde-base/kde-menu-icons:4.1 kde-base/kdemaildir:4.1 kde-base/kdemultimedia-kioslaves:4.1 kde-base/kdemultimedia-meta:4.1 kde

Re: [gentoo-user] Re: Update blocked by kdebase-startkde:4

2016-07-09 Thread Daniel Frey
t;kde-base/kmenuedit-4.15 >kde-apps/konsole-4.15 >kde-apps/kcontrol-4.15 >kde-base/klipper-4.15 >kde-apps/nsplugins-4.15 >kde-apps/konq-plugins-4.15 >kde-apps/kdepasswd-4.15 >kde-base/kdm-4.15 >kde-base/kdebase-startkde-4.11.22 >kde-apps/kmix-4.15 >kde-apps/marble-4.15

Re: [gentoo-user] Portage and sets

2009-02-23 Thread Dale
:4.2 @kdeaccessibility-4.2 @kdeadmin-4.2 @kdeartwork-4.2 @kdebase-4.2 @kdeedu-4.2 @kdegames-4.2 @kdegraphics-4.2 @kdemultimedia-4.2 @kdenetwork-4.2 @kdepim-4.2 @kdetoys-4.2 @kdeutils-4.2 #for developers #...@kdebindings-4.2 #...@kdesdk-4.2 #...@kdewebdev-4.2 so as you can see

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread Alan McKinnon
/kdeaddons-${PV} ~kde-base/kdeadmin-${PV} ~kde-base/kdeartwork-${PV} ~kde-base/kdeedu-${PV} ~kde-base/kdegames-${PV} ~kde-base/kdegraphics-${PV} ~kde-base/kdemultimedia-${PV} ~kde-base/kdenetwork-${PV} ~kde-base/kdepim-${PV} ~kde

Re: [gentoo-user] update to portage 2.2

2009-02-26 Thread Alan McKinnon
~kde-base/kdebugdialog-4.2.0 ~kde-base/kdedglobalaccel-4.2.0 ~kde-base/kdeedu-meta-4.2.0 ~kde-base/kdegames-meta-4.2.0 ~kde-base/kdegraphics-meta-4.2.0 ~kde-base/kdegraphics-strigi-analyzer-4.2.0 ~kde-base/kde-l10n-4.2.0 ~kde-base/kde-meta-4.2.0 ~kde-base/kdelibs-4.2.0 ~kde-base/kdemaildir-4.2.0 ~kde

[gentoo-user] kde-base/baloo is blocking an upgrade

2016-05-28 Thread Mick
stall ] kde-apps/dolphin-4.14.3-r1:4/4.14::gentoo USE="handbook semantic-desktop (-aqua) -debug -thumbnail" [blocks b ] kde-apps/dolphin:4 ("kde-apps/dolphin:4" is blocking kde-apps/dolphin-15.12.3-r1) [ebuild NS] kde-apps/kdewebdev-meta-15.12.3:5::gentoo [4.1

[gentoo-user] Re: Syntax for masking kde:4?

2009-10-11 Thread Nikos Chantziaras
-desktoptheme:4.3 kde-base/kdebase-kioslaves:4.3 kde-base/kdebase-menu:4.3 kde-base/kdebase-menu-icons:4.3 kde-base/kdebase-meta:4.3 kde-base/kdebase-startkde:4.3 kde-base/kdebase-wallpapers:4.3 kde-base/kdebugdialog:4.3 kde-base/kdegraphics-meta:4.3 kde-base/kdegraphics-strigi-analyzer:4.3 kde-base

Re: [gentoo-user] Re: Syntax for masking kde:4?

2009-10-11 Thread Chris Reffett
/kdebase-startkde:4.3 kde-base/kdebase-wallpapers:4.3 kde-base/kdebugdialog:4.3 kde-base/kdegraphics-meta:4.3 kde-base/kdegraphics-strigi-analyzer:4.3 kde-base/kdelibs:4.3 kde-base/kdepasswd:4.3 kde-base/kdepimlibs:4.3 kde-base/kdeplasma-addons:4.3 kde-base/kdesu:4.3 kde-base/kdialog:4.3 kde-base

[gentoo-user] Re: Syntax for masking kde:4?

2009-10-11 Thread Nikos Chantziaras
:4.3 kde-base/kdebase-meta:4.3 kde-base/kdebase-startkde:4.3 kde-base/kdebase-wallpapers:4.3 kde-base/kdebugdialog:4.3 kde-base/kdegraphics-meta:4.3 kde-base/kdegraphics-strigi-analyzer:4.3 kde-base/kdelibs:4.3 kde-base/kdepasswd:4.3 kde-base/kdepimlibs:4.3 kde-base/kdeplasma-addons:4.3 kde-base

Re: [gentoo-user] Re: Syntax for masking kde:4?

2009-10-11 Thread Chris Reffett
/kdebugdialog:4.3 kde-base/kdegraphics-meta:4.3 kde-base/kdegraphics-strigi-analyzer:4.3 kde-base/kdelibs:4.3 kde-base/kdepasswd:4.3 kde-base/kdepimlibs:4.3 kde-base/kdeplasma-addons:4.3 kde-base/kdesu:4.3 kde-base/kdialog:4.3 kde-base/kdm:4.3 kde-base/kdnssd:4.3 kde-base/keditbookmarks:4.3 kde-base

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason: Filesize does not match recorded size !!! Got: 4061 !!! Expected: 4064 ... done! Verifying ebuild Manifests... !!! Digest

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread Dirk Heinrichs
Am Sonntag, 5. Oktober 2008 07:19:37 schrieb [EMAIL PROTECTED]: It getting more confused: This morning I did a [...] emerge -pv kde Now I am confused. Thought you wanted to install kde-meta??? still reports: Calculating dependencies... done! [ebuild N] kde-base/kdebase-3.5.9-r3

[gentoo-user] emerge --rebuild-if-new-rev always triggers rebuild

2016-04-29 Thread Michael Mol
3 [ebuild rR ~] kde-apps/dragon-15.12.3 [ebuild rR ~] kde-apps/kate-15.12.3 [nomerge ] kde-apps/kdegraphics-meta-15.12.3 [ebuild rR ~] kde-apps/libkipi-15.12.3 [ebuild rR ~] kde-apps/spectacle-15.12.3 [ebuild rR ~] kde-apps/gwenview-15.12.3 [ebuild rR ~] kde-ap

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-04 Thread meino . cramer
out from the kde ebuild) RDEPEND=~kde-base/kdelibs-${PV} ~kde-base/kdebase-${PV} ~kde-base/kdeaddons-${PV} ~kde-base/kdeadmin-${PV} ~kde-base/kdeartwork-${PV} ~kde-base/kdeedu-${PV} ~kde-base/kdegames-${PV} ~kde-base/kdegraphics-${PV

[gentoo-user] USB devices and CDs don't get mounted automatically anymore

2007-08-02 Thread Alexander Skwar
(17 of 66) kde-base/kdeutils-meta-3.5.7 to / 1186042846: emerge (18 of 66) kde-base/kdewebdev-meta-3.5.7 to / 1186042854: emerge (19 of 66) kde-base/kpdf-3.5.7-r1 to / 1186043088: emerge (20 of 66) kde-base/kdegraphics-meta-3.5.7 to / 1186043096: emerge (21 of 66) kde-base/kdeadmin-meta-3.5.7

Re: [gentoo-user] OT - Help setting up eix!

2006-01-06 Thread Holly Bostick
/device manager * kde-base/kdegraphics Available versions: 3.3.2-r3 3.4.1-r1 ~3.4.1-r3 ~3.4.2-r2 ~3.4.3 3.4.3-r2 3.4.3-r3 ~3.5.0 ~3.5.0-r2 ~3.5.0-r3 ~3.5.0-r4 Installed: none Homepage:http://www.kde.org/ Description: KDE graphics-related apps * kde-base

Re: [gentoo-user] OT - Help setting up eix!

2006-01-06 Thread Michael Sullivan
3.4.2 3.4.3 3.5.0 Installed: none Homepage:http://www.kde.org/ Description: KDE printer queue/device manager * kde-base/kdegraphics Available versions: 3.3.2-r3 3.4.1-r1 ~3.4.1-r3 ~3.4.2-r2 ~3.4.3 3.4.3-r2 3.4.3-r3 ~3.5.0 ~3.5.0-r2 ~3.5.0-r3

Re: [gentoo-user] Still kde problems with monolithic-split

2008-10-05 Thread meino . cramer
ok, now it works...dont know what caused the last hickup... mcc [EMAIL PROTECTED] [EMAIL PROTECTED] [08-10-05 10:12]: solfire:/rootemerge kde-meta Calculating dependencies -!!! Digest verification failed: !!! /usr/portage/kde-base/kdebase-startkde/kdebase-startkde-4.1.2-r1.ebuild !!! Reason

Re: [gentoo-user] audacity-2.0.5 failed to compile

2015-09-03 Thread Alan McKinnon
them to the system with emerge @. Here is one of mine: $ cat /etc/portage/sets/alan-kde kde-apps/kdeadmin-meta kde-apps/kdeartwork-meta kde-apps/kdebase-meta kde-apps/kdebase-runtime-meta kde-apps/kdegraphics-meta kde-apps/kdemultimedia-meta kde-apps/kdenetwork-meta kde-apps/kdeutils-meta #kde-base/kd

Re: [gentoo-user] Trying KDE-4

2008-10-20 Thread Peter Humphrey
-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdegraphics-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdemultimedia-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdeutils-meta-4.1.2 [3.5.9] USE=-floppy 0 kB [ebuild NS ] kde-base/kate-4.1.2 [3.5.9] USE=plasma -debug -htmlhandbook

Re: [gentoo-user] Trying KDE-4

2008-10-23 Thread Peter Humphrey
/kdegraphics-meta-4.1.2 [3.5.9] 0 kB [ebuild NS ] kde-base/kdemultimedia-meta-4.1.2 [3.5.9] 0 kB [ebuild U ] media-video/mplayer-1.0_rc2_p27725-r1 [1.0_rc2_p26753] USE=3dnowext X a52 alsa arts cddb cdparanoia cpudetection doc dv dvd enca gif gtk iconv ipv6 jpeg live mad mmx mmxext mp3 openal opengl

Re: [gentoo-user] Re: How install KDE4 without without layman overlays ?

2009-07-22 Thread Vagner Rodrigues
-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdeaccessibility-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdegraphics-meta-4.2.4 USE=(-kdeprefix) 0 kB [ebuild N] kde-base/kdeutils-meta-4.2.4 USE=-floppy (-kdeprefix) 0 kB [ebuild N] kde-base/kdeadmin-meta

Re: [gentoo-user] KDE4.0?

2008-01-24 Thread maxim wexler
-base/kde-meta-4.0.0 which completed w/o error. $eix kde picks up the new version: ... * kde-base/kde Available versions: 3.5.5:3.5 3.5.6:3.5 3.5.7:3.5 3.5.8:3.5 [M]4.0.0:kde-4 Installed: 3.5.2 Homepage:http://www.kde.org/ Description: KDE - merge

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-03 Thread Dale
] kde-base/kolourpaint-3.5.0 [ebuild N] kde-base/kdvi-3.5.0 [ebuild N] kde-base/kmrml-3.5.0 [ebuild N] kde-base/kdegraphics-meta-3.5.0 [ebuild N] kde-base/kommander-3.5.0 [ebuild N] kde-base/kxsldbg-3.5.0 [ebuild N] kde-base/klinkstatus-3.5.0 [ebuild N] app-doc

Re: [gentoo-user] Re: Konsole

2016-07-12 Thread Daniel Frey
d be indicated in the repo column? >>> >>> However, I don't see any kde4 packages. Maybe they're still moving them >>> over? >>> >>> Dan >>> >>> >>> >> >> I really shouldn't try troubleshooting when tired... >> >>

[gentoo-user] now in blocked packages hell. =\

2016-03-06 Thread Alan Grimes
red by (kde-plasma/plasma-workspace-5.5.5-r2:5/5::gentoo, ebuild scheduled for merge) (kde-base/baloo-4.14.3:4/4.14::gentoo, installed) pulled in by >=kde-base/baloo-4.12.0:4[aqua=] (>=kde-base/baloo-4.12.0:4[-aqua]) required by (media-gfx/digikam-4.14.0:4/4::gentoo, installed) (kde-fr

Re: [gentoo-user] Re: [OT] Dual-Opteron

2006-01-04 Thread Boyd Stephen Smith Jr.
N] kde-base/kdegraphics-meta-3.5.0 [ebuild N] kde-base/kommander-3.5.0 [ebuild N] kde-base/kxsldbg-3.5.0 [ebuild N] kde-base/klinkstatus-3.5.0 [ebuild N] app-text/htmltidy-4.8.6 [ebuild N] kde-base/kimagemapeditor-3.5.0 [ebuild N] kde-base/kfilereplace

Re: [gentoo-user] Re: Well, I went about updating my system again. (day 6)

2016-12-07 Thread Alan Grimes
;alsa network qt4 qt5 -debug" 0 KiB [ebuild N ] kde-apps/blinken-16.08.3:5::gentoo USE="handbook -debug" 550 KiB [ebuild U ] kde-frameworks/frameworkintegration-5.28.0:5/5.28::gentoo [5.26.0:5/5.26::gentoo] USE="X -debug {-test}" 1,709 KiB [ebuild U ] kde-