Víctor ( changed:

           What    |Removed                     |Added
                 CC|                            |victor.ballester.ribo@gmail
                   |                            |.com

--- Comment #3 from Víctor ( ---

I am experiencing similar issues. I have the LG Gram 17-ZD90Q. I am on
Archlinux-KDE and I dual-booted with windows in order to check if the problem
was related to the kernel or if it was in the BIOS. Windows apparently goes
well, so it is something related to linux. I tried several linux kernels but
any of them worked. Right now I'm on linux-zen.
One day I did something (probably update the whole packages) and the fans
started to slow down as did the cpu's... That was surprising but on the next
boot the problem reappeared. :(

Also I cannot sleep my laptop because when I try to do it, the laptop
freezes... And I think it is a problem related to the cpu's utilization too,
because that time when the error disappeared magically I could sleep my laptop
without any problems.

I thought the error could come from the inappropriate handling of Intel gen12
in the linux kernels ( but they are supposed to handle well the intel
gen13, so that makes me doubt...

As this problem is also related with the large number of acpi interrupts, some
people say that you should mask (at the boot-up) the gpeXX with a high number
of interrupts that you get with the command

grep -r enabled /sys/firmware/acpi/interrupts

But that's not a solution!!! Because, it may reduce the high cpu usage, but on
the other hand, other important interrupts that should be resolved
'instantaneously' (for example, key presses) also get masked... As a result
keys such as the ones for increasing the brightness or the Captial letters one
did not work properly.

Any kind of help is welcome!! Thank you.

You may reply to this email to add a comment.

You are receiving this mail because:
You are watching the assignee of the bug.

acpi-bugzilla mailing list

Reply via email to