Sent: Saturday, September 17, 2016 at 10:37 PM
From: "Bruce Dubbs" <>
To: "BLFS Support List" <>
Subject: Re: [blfs-support] Plasma starts with black screen
Cliff McDiarmid wrote:
> Sent: Friday, September 16, 2016 at 3:26 PM
> From: "Edgar Alwers" <>
> To:
> Subject: Re: [blfs-support] Plasma starts with black screen
> Am 16.09.2016 um 11:00 schrieb Cliff McDiarmid:
>> Thanks for that Ken, will try it, but me thinks it goes a bit deeper.
>> I have built now two times Framework and Plasma, with the results that
>> after the initial starting procedure a black plasma screen shows up,
>> with a functioning cursor, and nothing more happens. There are several
>> similar cases mentioned in Google, with some hints like to cancel
>> ~/.config and ~.cache, evtl also .kde and .local. None of this recepts
>> helped. Also not the one mentioned by Ken, to change in kwinrc
>> Enabled=true to false.
> Tried this but not the answer. For Intel cards only?

>Works OK with Nvidia.

Yes I'm using Nvidia, but still get the black screen

>Try creating a new user where the only file in the home directory is
>.xinitrc. That should rule out issues with earlier versions of kde or
>plasma attempts.

I've been using a new user from the very beginning of testing booting only with 
.xinitrc EACH time.  So it's not a .config .cache .kde .local. problem.

>> I gave it up, to try to start plasma ( the building process went without
>> problems ). But I think, I can leave without it: I built the Xfce
>> Desktop and Xfce is working smooth and without problems, is fast and
>> uses not much resurces. I can recommend this solution.

>My preferred DE is xfce. However I do like some kf5 based apps. They
>work fine.

I may go this route.  Going to build again with NM and plasma-nm for the moment.

>> At least according to my experiences, Plasma ist not yet ready for non
>> distributors. KDE-Framework works with Xfce, Many utilities have not yet
>> been ported ( e.g. KMyMoney, Digikam are on the way but not ready, kuser
>> has not been ported etc.)

>This is true. I just re-added k3b to the -dev book, but I had to go to
>the git version to get it to work.

Thanks to all


Unsubscribe: See the above information page

Reply via email to