> After trying to redo my CF 7 set up with apache (because I 
> also want to start learning PHP to increase my marketability, 
> I have this error.
> ==============
> The Apache service named  reported the following error:
>  >>> httpd.exe: Syntax error on line 485 of C:/Program 
> Files/Apache Software Foundation/Apache2.2/conf/httpd.conf: 
> Cannot load 
> C:/CFusionMX7/runtime/lib/wsconfig/1/mod_jrun20.so into 
> server: The specified procedure could not be found.
> ==============
>
> ...
>
> So my apache won't even start up now and I'm going bald.. Any 
> ideas on what could be causing the trouble and how to fix it?

Well, first, you don't need to hook CF up to Apache, you can just leave them
separate.

That said, do you have all of the CF 7 hotfixes installed? I'm guessing that
you're using a relatively new version of Apache, and the wsconfig.jar that
came with CF 7 may be out of date.

Dave Watts, CTO, Fig Leaf Software
http://www.figleaf.com/

Fig Leaf Training: Adobe/Google/Paperthin Certified Partners
http://training.figleaf.com/

WebManiacs 2008: the ultimate conference for CF/Flex/AIR developers!
http://www.webmaniacsconference.com/

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~|
Adobe® ColdFusion® 8 software 8 is the most important and dramatic release to 
date
Get the Free Trial
http://ad.doubleclick.net/clk;160198600;22374440;w

Archive: 
http://www.houseoffusion.com/groups/CF-Talk/message.cfm/messageid:298595
Subscription: http://www.houseoffusion.com/groups/CF-Talk/subscribe.cfm
Unsubscribe: http://www.houseoffusion.com/cf_lists/unsubscribe.cfm?user=89.70.4

Reply via email to