Check out XAMPP http://www.apachefriends.org/en/xampp.html
I have been using it for years. I recommend Method B: "Installation" without the Installer http://www.apachefriends.org/en/xampp-windows.html#521 Get the zip or 7 zip file follow the instructions. ------------------------------- In a any event you will need to do this: Run the "Web Server Configuration Tool" for ColdFusion (in the start menu) and select apache for the web server. Point the configuration directory to your where you httpd.conf file is. For me it is: D:\xampp\apache\conf Then Select the "Configure web server for CF 8 applications" And under apache settings point it to the apache.exe For me it is: D:\xampp\apache\bin\apache.exe That should get you running. On Feb 8, 2008 6:30 PM, Phillip M. Vector <[EMAIL PROTECTED]> wrote: > After trying to redo my CF 7 set up with apache (because I also want to > start learning PHP to increase my marketability, I have this error. > ============== > The Apache service named reported the following error: > >>> httpd.exe: Syntax error on line 485 of C:/Program Files/Apache > Software Foundation/Apache2.2/conf/httpd.conf: Cannot load > C:/CFusionMX7/runtime/lib/wsconfig/1/mod_jrun20.so into server: The > specified procedure could not be found. > ============== > > I added this to the httpd.conf at the end and yes, I verified the file > is there. > ============== > # JRun Settings > LoadModule jrun_module > "c:/CFusionMX7/runtime/lib/wsconfig/1/mod_jrun20.so" > <IfModule mod_jrun.c> > JRunConfig Verbose false > JRunConfig Apialloc false > JRunConfig Ssl false > JRunConfig IgnoreSuffixmap false > JRunConfig Serverstore > "c:/CFusionMX7/runtime/lib/wsconfig/1/jrunserver.store" > JRunConfig Bootstrap 127.0.0.1:51000 > #JRunConfig Errorurl <optionally redirect to this URL on errors> > JRunConfig jrun-handler .jsp .jws .cfm .cfml .cfc .cfswf .cfr > </IfModule> > ============== > > When I try to go to the page, I get a "download" box to download the cfm > file. Most likely because I couldn't get this active to reconize the cfm > file to process via the jrun server. > > So my apache won't even start up now and I'm going bald.. Any ideas on > what could be causing the trouble and how to fix it? > > ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~| Adobe® ColdFusion® 8 software 8 is the most important and dramatic release to date Get the Free Trial http://ad.doubleclick.net/clk;160198600;22374440;w Archive: http://www.houseoffusion.com/groups/CF-Talk/message.cfm/messageid:298596 Subscription: http://www.houseoffusion.com/groups/CF-Talk/subscribe.cfm Unsubscribe: http://www.houseoffusion.com/cf_lists/unsubscribe.cfm?user=89.70.4

