As Adrian says, you are using Apache 2.2, but you are trying to load
the web connecter for Apache 2.0.

The reason for the MBean error is most likely down to the fact you
have Java 5 (or upwards installed).

You need to use the 1.4 JDK to run the web server connector on CF7
http://kb.adobe.com/selfservice/viewContent.do?externalId=fa9e26a2&sliceId=1

Andy

On 09/02/2008, Phillip M. Vector <[EMAIL PROTECTED]> wrote:
> Unfortunally, that only works with Javascript 1.4 or below. Otherwise, I
> get a MBean error.
>
> Adrian Moreno wrote:
> > You need to apply this Hot fix to use CF7 with Apache 2.2
> >
> > http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=8001e97
> >
> > Once you apply the hot fix, you don't have to run the changes by 
> > command-line, you can use the Web Server Configuration Tool that's in your 
> > CF 7 program group off the Start Menu.
> >
> > HTH,
> >
> > Adrian
> >
> >> After trying to redo my CF 7 set up with apache (because I also want to
> >> start learning PHP to increase my marketability, I have this error.
> >> ==============
> >> The Apache service named  reported the following error:
> >>>>> httpd.exe: Syntax error on line 485 of C:/Program Files/Apache
> >> Software Foundation/Apache2.2/conf/httpd.conf: Cannot load
> >> C:/CFusionMX7/runtime/lib/wsconfig/1/mod_jrun20.so into server: The
> >> specified procedure could not be found.
> >> ==============
> >>
> >> I added this to the httpd.conf at the end and yes, I verified the file
> >> is there.
> >> ==============
> >> # JRun Settings
> >> LoadModule jrun_module "c:/CFusionMX7/runtime/lib/wsconfig/1/mod_jrun20.so"
> >> <IfModule mod_jrun.c>
> >>   JRunConfig Verbose false
> >>   JRunConfig Apialloc false
> >>   JRunConfig Ssl false
> >>   JRunConfig IgnoreSuffixmap false
> >>   JRunConfig Serverstore
> >> "c:/CFusionMX7/runtime/lib/wsconfig/1/jrunserver.store"
> >>   JRunConfig Bootstrap 127.0.0.1:51000
> >>   #JRunConfig Errorurl <optionally redirect to this URL on errors>
> >>   JRunConfig jrun-handler .jsp .jws .cfm .cfml .cfc .cfswf .cfr
> >> </IfModule>
> >> ==============
> >>
> >> When I try to go to the page, I get a "download" box to download the cfm
> >> file. Most likely because I couldn't get this active to reconize the cfm
> >> file to process via the jrun server.
> >>
> >> So my apache won't even start up now and I'm going bald.. Any ideas on
> >> what could be causing the trouble and how to fix it?
> >
> >
>
> 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~|
Adobe® ColdFusion® 8 software 8 is the most important and dramatic release to 
date
Get the Free Trial
http://ad.doubleclick.net/clk;160198600;22374440;w

Archive: 
http://www.houseoffusion.com/groups/CF-Talk/message.cfm/messageid:298611
Subscription: http://www.houseoffusion.com/groups/CF-Talk/subscribe.cfm
Unsubscribe: http://www.houseoffusion.com/cf_lists/unsubscribe.cfm?user=89.70.4

Reply via email to