Am 02.02.2018 um 12:27 schrieb Paul B.:
Hi guys,

I  had ClamAV up and running fine, but there was a problem and I had
to restore the system from an earlier image. Everything is running
fine, but now I can't install ClamAV.

The system is MX Linux 17 (Debian 9.3) x64. I tried installing from
the MX repo, which has CAV 99.2, and got the following error:

E: clamav-base: subprocess installed post-installation script returned
error exit status 1
E: clamav-freshclam: dependency problems - leaving unconfigured
E: clamav: dependency problems - leaving unconfigured
E: clamtk: dependency problems - leaving unconfigured

ask your distribution or use one with no broken repos

So I then tried to install 99.3 from the download. /configure went
fine, but 'make' and 'make install' returned errors. I posted the
error file at https://drive.google.com/open?id=1OEoMxiqiYzGZxHwKpbIMiq0TL-w7EB0C

Consequently when I tried a scan:

$ clamscan
LibClamAV Error: cli_loaddbdir(): No supported database files found in
/var/lib/clamav
ERROR: Can't open file or directory

If anyone can advise how to get this working again it would be much appreciated

how about freshclam and create /var/lib/clamav
/var/lib/clamav contains the signatures
_______________________________________________
clamav-users mailing list
clamav-users@lists.clamav.net
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-users


Help us build a comprehensive ClamAV guide:
https://github.com/vrtadmin/clamav-faq

http://www.clamav.net/contact.html#ml

Reply via email to