On Fri, Feb 02, 2018 at 06:06 PM, Paul B. wrote:
>> You can't mix distro packages and builds from upstream source
>> on the same system.  If you're going to switch from one to the
>> other, you have to uninstall.
> 
>> Scott K
> 
> That's initially what I did. I was going to avoid 99.3 because of some
> problems reported here, so I went with 99.2 in the repo. It failed. So
> something was wrong with the system before anything was done. Others
> have tried to install 99.2 for my benefit and it went fine. So their
> advice is to reinstall the OS, which I'm going to do.
> 
> Paul


There may be some confusion on your part with regard to 99.3. There were two 
beta releases of 0.99.3 which have been discussed here over several months, but 
have now been withdrawn in order to release a different 0.99.3 which is almost 
only a security release with a couple of minor bug fixes. AFAIK, there have 
been no major issues with that release beyond installation problems such as you 
are having. 

I suspect the right answer in your case is to pressure the OS distributor to 
quickly integrate the current 0.99.3 release into something you can install 
ASAP, before those now public vulnerabilities can be exploited.

-Al-
-- 
Al Varnell
Mountain View, CA




_______________________________________________
clamav-users mailing list
clamav-users@lists.clamav.net
http://lists.clamav.net/cgi-bin/mailman/listinfo/clamav-users


Help us build a comprehensive ClamAV guide:
https://github.com/vrtadmin/clamav-faq

http://www.clamav.net/contact.html#ml

Reply via email to