----- Original Message -----
From: "deloptes" <delop...@gmail.com>
To: debian-user@lists.debian.org
Sent: Saturday, September 17, 2016 12:17:55 PM
Subject: Re: Sound on jessie

Alan McConnell wrote:

> ----- Original Message -----
> From: "Anthony Baldwin" <baldwinling...@gmx.com>
> To: debian-user@lists.debian.org
> Sent: Saturday, September 17, 2016 7:56:48 AM
> Subject: Re: Sound on jessie
> I was having a similar problem just last week after an update>safe
> upgrade.. After scratching my head for several days and trying everything
> I could think of (including querying this list), I found I had something
> called PulseAudio-volume-control installed, a graphical tool to manage
> volume for PA , and, when I found it, it showed "analog output" as muted
> (no idea why), I unmuted it, and had my sound back!
> If you can't find it, install it and check all the volume settings.
> It's listed in the repos as pavucontrol.
> so just apt-get install pavucontrol .
>   (or aptitude if you prefer)
> aptitude install pavucontrol
>      Many thanks for your suggestion, Anthony.  But I've already tried
>      pavucontrol, which I had installed quite a while ago.  So I'm still
>      stymied.
>      Alas for the days of wheezy, when everything _worked_!!
> Alan, who is pleased at least to be able to get on line from his jessie
> install

Usually there is a problem with something muted, so if pulse is OK go down
and check alsamixer.
         I have tried that. Both channels(?) are set to 100, and I can move
         them lower with the Arrow keys.  Otherwise I don't know how to
         operate this ncurses device.

Now that we know Alan is using Ubuntu, he could even try ubuntu live in
former or current version to compare.
         <LOL>  I am not part of that "we".  I am not using Ubuntu.  Furthermore
         if I want to hear some nice music or listen to a Sanders speech on
         youtube, I get out of jessie, run my Windoze, use the Edge brower
         and go to youtube, where the sound works just great.

         This suggests to me, and I hope to my readers here, that there is
         something wrong with the way  alsa  works, or doesn't work, here.
         I can't imagine what the difficulty is, since the cogent suggestions
         that have been made here have not worked.

Perhaps others have some ideas?


Reply via email to