----- Original Message -----
From: "Joe" <j...@jretrading.com>
To: debian-user@lists.debian.org
Sent: Saturday, September 17, 2016 3:47:10 PM
Subject: Re: Sound on jessie

On Sat, 17 Sep 2016 12:47:23 -0400 (EDT)
Alan McConnell <a...@his.com> wrote:

>          This suggests to me, and I hope to my readers here, that
> there is something wrong with the way  alsa  works, or doesn't work,
> here. I can't imagine what the difficulty is, since the cogent
> suggestions that have been made here have not worked.
> Perhaps others have some ideas?

First, what did you try, and with what result?
      I tried to install alsa.  No result -- I think it is already installed.
      I installed everything else I could with a name involving alsa.
      I have run    ps aux | grep alsa   with no result.
      As already described, I tried alsamixer.

Here is the result of    cat /proc/asound/cards:

 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xdf320000 irq 142
 1 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xdf080000 irq 17

     I have no idea what the above means.  Presumably one or both are

     I remind you and others that my sound works splendidly when I switch 
     OSes and log into my Windoze.

Thank you for showing an interest.


Reply via email to