Hi Awasum

It is there in my end. Could you recheck agan?
anyways I have attached it again.

With Regards
Piyadassi

On Sun, Mar 11, 2018 at 2:50 PM, Awasum Yannick <awa...@apache.org> wrote:

> ​Hey Piyadassi,
>
> I think you forgot to attach the screen shot or maybe I have not seen it on
> my end.
>
>
> Thanks.​
>
> On Sun, Mar 11, 2018 at 8:06 AM, Piyadassi Shakya <
> shakyapiyada...@gmail.com
> > wrote:
>
> > Hi myrle
> >
> > I followed your guidelines and it was showing something positive but
> > failed in build.
> > I have shared a screenshot. Could you check and help me out?
> >
> > With Regards
> > Piyadassi
> > On Thu, Mar 8, 2018 at 5:26 PM, Myrle Krantz <my...@apache.org> wrote:
> >
> >> Hey Piyadassi,
> >>
> >> Thanks for your persistence.
> >>
> >> If you want to pull just the one service, go into it's directory, set
> >> up a git remote to point to the apache repository, and pull from that
> >> upstream.
> >>
> >> For example:
> >> % cd fineract-cn-service-starter
> >> % git remote --verbose
> >>
> >> Is there a remote pointing to apache?  If not:
> >> % git remote add upstream https://github.com/apache/fine
> >> ract-cn-service-starter
> >>
> >> % git pull upstream develop
> >> % ./gradlew publishToMavenLocal
> >> % cd ../fineract-cn-demo-server
> >> % ./gradlew assemble
> >>
> >> Best regards,
> >> Myrle
> >>
> >>
> >> On Thu, Mar 8, 2018 at 12:30 PM, Piyadassi Shakya
> >> <shakyapiyada...@gmail.com> wrote:
> >> > Hi Myrle,
> >> > Don't we need the initial-setup.sh file for this method? or how do we
> >> > execute it??
> >> >
> >> > With Regards
> >> > Piyadassi
> >> >
> >> > On Thu, Mar 8, 2018 at 4:30 PM, Myrle Krantz <my...@apache.org>
> wrote:
> >> >
> >> >> Piyadassi, Rajan,
> >> >>
> >> >> I've merged the PR from Viswa that Mark pointed out (Many thanks to
> >> >> both of you.  : o)
> >> >>
> >> >> So try repulling repo: https://github.com/apache/
> >> >> fineract-cn-service-starter
> >> >>
> >> >> Best Regards,
> >> >> Myrle
> >> >>
> >> >> On Thu, Mar 8, 2018 at 10:51 AM, Piyadassi Shakya
> >> >> <shakyapiyada...@gmail.com> wrote:
> >> >> > Hi Rajan
> >> >> > did you build all the 33 repository or how did it work? I have not
> >> been
> >> >> > able to run the demo-server as well.
> >> >>
> >>
> >
> >
>

Reply via email to