dev
Thread
Date
Earlier messages
Later messages
Messages by Thread
[jira] [Updated] (HTTPCORE-800) HttpException.clean() incorrectly handles/escapes control characters like newline
Oleg Kalnichevski (Jira)
[jira] [Created] (HTTPCORE-800) HttpException.clean() incorrectly handles/escapes control characters like newline
Revathy Ramalingam (Jira)
[jira] [Resolved] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
Oleg Kalnichevski (Jira)
[PR] HTTPCLIENT-2434 - Improve idle connection eviction configuration. [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2434 - Improve idle connection eviction configuration. [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2434 - Improve idle connection eviction configuration. [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2434 - Improve idle connection eviction configuration. [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2434 - Improve idle connection eviction configuration. [httpcomponents-client]
via GitHub
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Oleg Kalnichevski (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Oleg Kalnichevski (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Arturo Bernal (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Arturo Bernal (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Oleg Kalnichevski (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
Oleg Kalnichevski (Jira)
[jira] [Commented] (HTTPCLIENT-2434) Improve Idle connection management customization
ASF subversion and git services (Jira)
[jira] [Commented] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
ASF subversion and git services (Jira)
[jira] [Commented] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
ASF subversion and git services (Jira)
[jira] [Commented] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
ASF subversion and git services (Jira)
[jira] [Updated] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
[jira] [Updated] (HTTPCLIENT-2434) Improve Idle connection management customization
Arturo Bernal (Jira)
[jira] [Created] (HTTPCLIENT-2434) Improve Idle connection management customization
Jacques-Etienne Beaudet (Jira)
[jira] [Updated] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
Oleg Kalnichevski (Jira)
[jira] [Updated] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
Matthias (Jira)
[jira] [Resolved] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
Oleg Kalnichevski (Jira)
[jira] [Commented] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
ASF subversion and git services (Jira)
[jira] [Commented] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
ASF subversion and git services (Jira)
[jira] [Updated] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
Matthias (Jira)
[jira] [Updated] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
Oleg Kalnichevski (Jira)
[jira] [Updated] (HTTPCORE-799) Async entity producers retain stale state after interrupted writes
Matthias (Jira)
[PR] HTTPCORE-799: Reset async entity producer state after interrupted writes [httpcomponents-core]
via GitHub
Re: [PR] HTTPCORE-799: Reset async entity producer state after interrupted writes [httpcomponents-core]
via GitHub
Re: [PR] HTTPCORE-799: Reset async entity producer state after interrupted writes [httpcomponents-core]
via GitHub
Re: [PR] HTTPCORE-799: Reset async entity producer state after interrupted writes [httpcomponents-core]
via GitHub
[jira] [Created] (HTTPCORE-799) FileEntityProducer and PathEntityProducer retain stale buffered data after an interrupted write
Matthias (Jira)
[PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2433: Prevent concurrent HTTP/2 request body replay [httpcomponents-client]
via GitHub
[jira] [Created] (HTTPCLIENT-2433) Async HTTP/2 authentication challenge replay corrupts repeatable FileEntityProducer request body
Matthias (Jira)
[PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
Re: [PR] RFC 9421: HTTP Message Signatures [httpcomponents-core]
via GitHub
HttpCore 5.5-beta3 soon?
Oleg Kalnichevski
Re: HttpCore 5.5-beta3 soon?
Arturo Bernal
[jira] [Reopened] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
[jira] [Resolved] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
[jira] [Resolved] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Oleg Kalnichevski (Jira)
[jira] [Created] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
[PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2432: fix connection-pool leak in ResponseEntityProxy.cleanup() when disconnectEndpoint() throws [httpcomponents-client]
via GitHub
[jira] [Updated] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
[jira] [Updated] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Oleg Kalnichevski (Jira)
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Arturo Bernal (Jira)
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
Alekseev Victor (Jira)
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
ASF subversion and git services (Jira)
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
ASF subversion and git services (Jira)
[jira] [Commented] (HTTPCLIENT-2432) Connection permanently marked leased when ResponseEntityProxy.cleanup() fails on a dead socket
ASF subversion and git services (Jira)
[PR] Fix URIBuilder encoding policy documentation and null reset [httpcomponents-core]
via GitHub
Re: [PR] Fix URIBuilder encoding policy documentation and null reset [httpcomponents-core]
via GitHub
Re: [PR] Fix URIBuilder encoding policy documentation and null reset [httpcomponents-core]
via GitHub
[PR] RFC 8336: the ORIGIN HTTP/2 frame [httpcomponents-core]
via GitHub
[PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
Re: [PR] Header iterator memory optimization in HeaderGroup [httpcomponents-core]
via GitHub
[PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
Re: [PR] RFC 9651: Structured Field Values for HTTP [httpcomponents-core]
via GitHub
[PR] Bump actions/setup-java from 5 to 6 [httpcomponents-core]
via GitHub
Re: [PR] Bump actions/setup-java from 5 to 6 [httpcomponents-core]
via GitHub
[PR] Percent codec optimization [httpcomponents-core]
via GitHub
Re: [PR] Percent codec optimization [httpcomponents-core]
via GitHub
Re: [PR] PercentCodec decoder to disallow non-ASCII characters in input [httpcomponents-core]
via GitHub
Re: [PR] PercentCodec decoder to disallow non-ASCII characters in input [httpcomponents-core]
via GitHub
[jira] [Updated] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
Arturo Bernal (Jira)
[jira] [Closed] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
Arturo Bernal (Jira)
[jira] [Resolved] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
Arturo Bernal (Jira)
[jira] [Commented] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
ASF subversion and git services (Jira)
[PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] Add support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
[PR] HTTPCLIENT-2429: Improve support for custom transport layers [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2429: Improve support for custom transport layers [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2429: Improve support for custom transport layers [httpcomponents-client]
via GitHub
Re: [PR] HTTPCLIENT-2429: Improve support for custom transport layers [httpcomponents-client]
via GitHub
[PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
Re: [PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
Re: [PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
Re: [PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
Re: [PR] HTTPCORE-798: Make socket channel creation customizable [httpcomponents-core]
via GitHub
[jira] [Created] (HTTPCORE-798) Make socket channel creation customizable in the connecting I/O reactor
Arturo Bernal (Jira)
[PR] Use Brotli4jLoader.isAvailable() instead of relying on class presence. [httpcomponents-client]
via GitHub
Re: [PR] Use Brotli4jLoader.isAvailable() instead of relying on class presence. [httpcomponents-client]
via GitHub
[jira] [Resolved] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
[PR] dd support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
Re: [PR] dd support for Compression Dictionary Transport (RFC 9842) [httpcomponents-client]
via GitHub
[jira] [Comment Edited] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Jonny Carter (Jira)
[jira] [Assigned] (HTTPCLIENT-2431) Add support for Compression Dictionary Transport (RFC 9842)
Arturo Bernal (Jira)
[jira] [Created] (HTTPCLIENT-2431) Add support for Compression Dictionary Transport (RFC 9842)
Arturo Bernal (Jira)
[jira] [Assigned] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
[jira] [Updated] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
[jira] [Commented] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
[jira] [Commented] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Jonny Carter (Jira)
[jira] [Commented] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Jonny Carter (Jira)
[jira] [Commented] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Arturo Bernal (Jira)
[PR] Fix Brotli decompression hang with large input buffers [httpcomponents-client]
via GitHub
Re: [PR] Fix Brotli decompression hang with large input buffers [httpcomponents-client]
via GitHub
Re: [PR] Fix Brotli decompression hang with large input buffers [httpcomponents-client]
via GitHub
Re: [PR] Fix Brotli decompression hang with large input buffers [httpcomponents-client]
via GitHub
[jira] [Created] (HTTPCLIENT-2430) Brotli decompression fails for large payloads
Jonny Carter (Jira)
[jira] [Created] (HTTPCLIENT-2429) Improve support for custom transport layers
Arturo Bernal (Jira)
[PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
Re: [PR] decode punycode public suffixes in PublicSuffixMatcher.verify [httpcomponents-client]
via GitHub
[PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-client]
via GitHub
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-client]
via GitHub
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-client]
via GitHub
[ANNOUNCEMENT] HttpComponents Client 5.7-alpha1 Released
Oleg Kalnichevski
[PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
Re: [PR] treat malformed s-maxage as absent in shared-cache auth check [httpcomponents-client]
via GitHub
[PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
Re: [PR] Add a model and parser for the RFC 9209 Proxy-Status response field [httpcomponents-core]
via GitHub
[PR] Add WebSocket RFCs to the standards compliance list [httpcomponents-client]
via GitHub
Re: [PR] Add WebSocket RFCs to the standards compliance list [httpcomponents-client]
via GitHub
[PR] Verify the server authentication (rspauth) provided in the Digest Authentication-Info response per RFC 7616 [httpcomponents-client]
via GitHub
Re: [PR] Verify the server authentication (rspauth) provided in the Digest Authentication-Info response per RFC 7616 [httpcomponents-client]
via GitHub
Re: [PR] Verify the server authentication (rspauth) provided in the Digest Authentication-Info response per RFC 7616 [httpcomponents-client]
via GitHub
Re: [PR] Verify the server authentication (rspauth) provided in the Digest Authentication-Info response per RFC 7616 [httpcomponents-client]
via GitHub
Earlier messages
Later messages