Sounds ok to me. Are you going to try to do that for 0.9.2 or the next
On 3/2/18, 11:25 AM, "carlos.rov...@gmail.com on behalf of Carlos Rovira"
<carlos.rov...@gmail.com on behalf of carlosrov...@apache.org> wrote:
>now that we solved part of the technical problems to start making the real
>tasks to skin the components, I was thinking in the main concept for
>and think the name is not right. I take that to avoid thinking and make
>starting to work on this, but now I think a best name for this UI set
>be "Jewel", as one of the precious stones use to decorate a crown (like
>one in our Royale logo).
>In the other hand the namespace prefix will be "j" so for example we'll be
>simple since a think only one letter is very good ;)
>I know this is maybe a little thing, and maybe more "a side" from the code
>things we use to handle, but I always think that concepts and all the
>things that wire all together are as well important so people know we work
>all from various sides and try to get the best.
>Let me know what do you think about it