Github user chtyim commented on a diff in the pull request:
    --- Diff: 
    @@ -40,11 +41,13 @@
       private final int reservedMemory;
       private final String rmSchedulerAddr;
       private final LogEntry.Level logLevel;
    +  private final Map<String, Map<String, LogEntry.Level>> logLevels;
       public TwillRuntimeSpecification(TwillSpecification twillSpecification, 
String fsUser, URI twillAppDir,
                                        String zkConnectStr, RunId twillRunId, 
String twillAppName,
                                        int reservedMemory, @Nullable String 
    -                                   @Nullable LogEntry.Level logLevel) {
    +                                   @Nullable LogEntry.Level logLevel,
    --- End diff --
    better rename this as `rootLogLevel`, just like in other classes. Also 
rename the getter.

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at or file a JIRA ticket
with INFRA.

Reply via email to