Hey Kilian,

I'm using KDE as well. I will try moving the layouts around and messing with the options. Thanks for the suggestion. I'm quite busy right now, so I'll update you when I have the time.

Thanks to everyone else as well for your responses.

Kind regards,
Frederik

On 08.01.20 14:03, Kilian Steinbauer wrote:

Hey Frederik,

what Desktop Environment do you use on top of Manjaro? It worked for me in KDE if Neo2/bone is the first layout in the list. In Cinnamon It also had to be the first one in the list, but you have to navigate to the options of the keyboard layout and then check the "Key for fifth layer" -> Right-Alt key. After this fix it started to work.

Hope I could help.

Kind regards,

Kilian

PS: I hope the new page will be up soon.

Am 08.01.2020 09:33 schrieb 5lyvzv5t6...@opayq.com:
Hey Kilian,

THANKS A LOT!

Disabling Numlock indeed fixed my problem, as it kept Mod4 active all
the time. The next problem is, that only Numlock seems to be able to
activate Mod4, but not the "<>|"-Key or AltGr. Numlock also sends a
tab character on press without repeating it thereafter.

I will try using it like this right now, without access to Layer 4 and 6.

If there was a way to fix this I could finally actually use Neo2 for
all my daily tasks. Or try to at least. ;)

Kind regards,
Frederik


On 08.01.20 07:31, Kilian Steinbauer wrote:

Hey Frederik,

you have to disable the Num Lock before switching to Neo2 . Maybe you can disable this by pressing both Mod4 at the same time. In KDE and Cinnamon there is a bug that prevents proper usage when Neo2 is the second layout. There are several other DE specific bugs related  to Neo2 and bone.

Kind regards,

Kilian


Am 07.01.2020 23:00 schrieb 5lyvzv5t6...@opayq.com:
Hey Daniel,

I am interested in the state of the project as well. The site has been
down for some time, hasn't it?

Unfortunately, the Neo2 layout is not functional for me. I'm on
Manjaro 18.1.5 with Linux 5.4.6-2 using a Steelseries 6GV2. The
problem is that layer 4 is the "default" layer. I can access layer 6
by holding Mod3, but nothing else. It is like Mod4 is held down all
the time, even though I am not doing that.

This is very unfortunate, because I could use a lot of the special
characters handily provided by Neo2.

Has anyone else experienced a similar problem?

Kind regards,
Frederik

On 07.01.20 17:27, Daniel Knittl-Frank wrote:

Hi Christoph,

our website is currently in the process of being migrated to a new
hoster, therefore not all information is currently available. However,
you should still be able to download the drivers for all platforms
(click the cute icons in the top right corner).

The project "Neo 2.0" has been feature-complete since March 2010, so
you won't see any changes or updates for this version of the layout.
It's battle tested and works on all/most platforms :) There are
efforts to find and optimize a new layout algorithmically, I'm sure
someone else can give you more details on this topic.

Best regards,
Daniel

On Mon, Jan 6, 2020 at 9:21 PM Christoph Nachname
<dayoffrettc...@gmail.com> wrote:

Hi,
I am using neo for some time now. i changed jobs recently and tried to install neo2. as i have seen this project is kinda down. is it dead?

Greetings
_______________________________________________
Diskussion mailing list -- diskussion@neo-layout.org
To unsubscribe send an email to diskussion-le...@neo-layout.org



_______________________________________________
Diskussion mailing list -- diskussion@neo-layout.org
To unsubscribe send an email to diskussion-le...@neo-layout.org
_______________________________________________
Diskussion mailing list -- diskussion@neo-layout.org
To unsubscribe send an email to diskussion-le...@neo-layout.org
_______________________________________________
Diskussion mailing list -- diskussion@neo-layout.org
To unsubscribe send an email to diskussion-le...@neo-layout.org

Antwort per Email an