On Mon, Sep 15, 2008 at 1:40 PM, Mike Shaver <[EMAIL PROTECTED]> wrote:
> The important thing here seems to be decoupling "called function
> capture" from "arguments to this function", since people are meaning
> to do the latter and inadvertently doing the former.
That's a good characterization. Fortunately, in any ES3 compliant
implementation of ES3, nothing more is needed to provide the former.
Just name your function. By itself, this is as convenient -- as well
as more understandable -- as any of the "conveniences" that have been
proposed to help with this non-problem.
--
Cheers,
--MarkM
_______________________________________________
Es-discuss mailing list
[email protected]
https://mail.mozilla.org/listinfo/es-discuss