On Mon, 2009-11-30 at 14:42 -0500, Paul Smith wrote:
> Details: I'm running on Ubuntu 9.10 64bit.  I am building from the
> latest git master branch, updated as of this morning, for the
> following
> Gnome packages:
>         evolution  evolution-data-server  evolution-exchange
>         evolution-mapi  evolution-webcal  gtkhtml  libgweather
> libsoup
>         libxml2 

Considering that e-d-s master has just been ported to DBus, and
evolution has just had Bonobo removed, I really recommend that you run
the gnome-2-28 branches of the GNOME modules.  Running master means you
acknowledge that stuff may well be broken, and the Evolution modules are
known to be broken (and being fixed) in lots of interesting ways.

Ross
-- 
Ross Burton                                 mail: r...@burtonini.com
                                          jabber: r...@burtonini.com
                                           www: http://burtonini.com

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
Evolution-hackers mailing list
Evolution-hackers@gnome.org
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to