We are using the latest fop version (0.20.5) and have a working solution 
(apache/cocoon/fop using xsl stylesheet and xml to create a PDF served up 
directly in the browser) on 3 of our servers but when running against the 4th 
server the PDF is always blank.
A PDF is served in the browser via acrobat and it has the expected number of 
pages but all the pages are completely blank.

Server: Working ones: Suse 9 / Problem one: RedHat 9 (Server Kernels all 2.4.26)
FOP: 0.20.5 + Cocoon
Client: IE 6.0.2900 on Windows XP Pro SP2 AND Firefox 1.5 on Suse Linux 9.3
Adobe Acrobat: 7.0.2 (Windows) / 7.0.1 (Linux)

Obviously the main difference is that the problem server is using RedHat, but 
so far we have been unable to figure out why this is happening.

We have tried the following:
- Copying all our jars from working server to problem server (just in case 
there were differences)
- Manually running fop on the command line using the same xsl stylesheet and 
xml output as server - this generates the PDF correctly.
- Turning on fop debug - no revealing info
- Tried googling, searching the mail archives and bugzilla - no luck yet


Is there anything we can do to trace the cause of this problem - addtional 
debug on fop/cocoon or whatever?
Thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]

Reply via email to