It sounds like the binary is corrupt. Try Save As MIF, then save that as a
differently named new FM file.

Baruch Brodersen

-----Original Message-----
[mailto:framers-bounces at] On Behalf Of Steve Rickaby
Sent: Tuesday, March 03, 2009 7:54 PM
To: framers at
Cc: fmforosx at
Subject: Dreaded Distiller barf

FrameMaker 7.0p577 in Classic on OS X 10.4.11, Adobe and Apple printer

Every page I've tried to create PDF from in this book, even from a single
page, gives the following in Distiller (6.0):

%%[ Error: undefined; OffendingCommand: closefile:? ]%%


%%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
%%[ Warning: PostScript error. No PDF file produced. ] %%

There are no graphics in the test document and no missing fonts. I am
outputting Ps from the printer driver and distilling separately.

I have searched the archives, and I've even looked in the Adobe PostScript
reference manual, but I am none the wiser. I have also tried both the
printer drivers I have here, the Adobe one (set up with the Acrobat PDD) and
the Apple one. The results are the same. 

In the past when I have encountered this sort of problem, it's been
associated with a referenced .eps file, but there are none here. Everything
looks as expected when the files are displayed on screen. Fonts are Monotype
Arial and Monotype Sabon.

Can anyone point me in a helpful direction?


You are currently subscribed to Framers as baruch at

Send list messages to framers at

To unsubscribe send a blank email to 
framers-unsubscribe at
or visit

Send administrative questions to listadmin at Visit for more resources and info.

Reply via email to