<snip author='Azazel' date='27.01.00'>
> <snip author='[EMAIL PROTECTED]' date='26.01.00'>
> > I got it thanks -- however it does advance to the next track on my
> > machines. Did you say it was the normal soundcard output you're using? 
</snip>

Hmm ... I recompiled freeamp a couple of times and one of the builds advanced
without a murmur.  However, I subsequently rebuilt again with the same options
and it's started halting again.

One of the others who had this problem said it went away when he switched to
ALSA or ESD, I believe.  Would it be relevant that normally when I run con-
figure, I run it thus:

./configure --disable-alsa --disable-esd --disable-rio --enable-cmdline

because I don't have ALSA or ESD installed and I don't have a Rio?

<snip>
> > Can I log into your box and try to figure out what's up? If that's not
> > an option, can I get you to compile a debugging version on your machine?
> </snip>
> 
> I'll try re-compiling it.  It's my box at work that's being troublesome
> and getting you logged on here might prove a bit difficult. :)
</snip>

I've checked the source out of CVS.  What next?

-- 
+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+
  www:        http://www.azazel.net/
  mail:       mailto:[EMAIL PROTECTED]
  public key: http://www.azazel.net/home/az_key.txt
+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+

PGP signature

Reply via email to