<snip author='Mayhem & Chaos Coordinator' date='27.01.00'>
> >One of the others who had this problem said it went away when he switched
> to
> >ALSA or ESD, I believe.  Would it be relevant that normally when I run con-
> >figure, I run it thus:
> 
> The problem is definitely in the soundcard (OSS and not ALSA, or ESD) stuff.
> So switching to one of the other systems will cause the problem to go away.
> 
> >I've checked the source out of CVS.  What next?
> 
> OK -- I just went back a few bugs in bugzilla and I recognized this problem
> from another bug report. I had been sent a patch to fix this problem but it
> never got committed to CVS. So, try checking it out now and see if the
> problem goes away.
> 
> If you have trouble accessing CVS wait until tonight -- we're in the process
> of moving to a new server.
> 
</snip>

Got the patch and re-compiled everything [1] and now it's advancing fine. :)

Thanks,

Az.

[1] I had to comment the xingmp3 plugin out of Makefile-plugins because make
kept dying with the following error message:

make[1]: *** No rule to make target `lmc/xingmp3/src/crwinasm.o', needed by
`plugins/xingmp3.lmc'.  Stop.


-- 
+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+
  www:        http://www.azazel.net/
  mail:       mailto:[EMAIL PROTECTED]
  public key: http://www.azazel.net/home/az_key.txt
+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+0+

PGP signature

Reply via email to