Kevin Street <[EMAIL PROTECTED]> writes:
> Soren Schmidt <[EMAIL PROTECTED]> writes:

> > Hmm, damn, after the problem went away for Geoff I thought it to be
> > solved since I've never heard of it anywhere else, and I cant reproduce
> > it here no matter what I try.
> > Does it help eany if you only has the root partition use the wd dev
> > and have the rest use the prober ad dev entries ?? It could be some
> > artifact from this...
> I tried with the ad dev entries for my problem as well with no
> improvement.  I've also tried using: 
>   dd if=/dev/ad0s6 of=/dev/null bs=512 count=1
> as the first access to one of the failing drives (ad0).  
> The first dd fails with device not configured, but any subsequent
> access works fine. It seems it's left in an odd state by the driver
> start up, but all it takes is a read to get it sorted out again.

More on this.  
I just booted with -v and now when I do the first dd I see:
  ad0: invalid primary partition table: no magic
and the same on ad2 when the swapon fails.  

So how do I get the magic back into my relationship with my drives?

Kevin Street

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to