Follow-up Comment #3, bug #20045 (project freeciv):

I'm still curious to know the reason of this error, even if it only happens to
me. Else I'm not going to be able to test any freeciv version until there is a
window installer.

I have successfully installed the new v2.4 beta1 over ubuntu 9.04 (with make
install), I have installed the new civ2civ3 v2.4-2 (with freeciv-modpack), and
I still get the same "assertion" error in every game.

The error keeps appearing when I launch the installed "freeciv-gtk2", so it is
not related to the script "fcgui".
I have never seen this error with default rules, only with civ2civ3. It
happens when I use freeciv-modpack to install the mod, when I manually copy
the files to data folder, and also when I overwrite the default ruleset
files.
(this last method used to solve the problem with the other assertion error
that I reported bug #19925).

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?20045>

_______________________________________________
  Mensaje enviado vía/por Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to