Update of patch #4374 (project freeciv):

                  Status:             In Progress => Ready For Test         
         Planned Release:                   2.6.0 => 2.6.0, 2.5.0           

    _______________________________________________________

Follow-up Comment #7:

> Maybe name as FC_QT5_TRY_MOC to match naming of other Qt-macros
Renamed and moved.

> At least the warning about missing MOCCMD should be inside FC_QT5 so it's
emitted only when building some Qt-program.
Moved inside Qt5.m4. Require it to work for fc_qt5_usable to be true. It is
now a check, not a warning or an error.

Other changes:
 * Check that the command given in MOCCMD is the Qt 5 moc.
 * Applies on top of patch #4446

2.5 version not done yet.

(file #19803)
    _______________________________________________________

Additional Item Attachment:

File name: check-moc-version.patch        Size:2 KB


    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4374>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to