Follow-up Comment #5, patch #4401 (project freeciv):

> effects still uses a requirement_list rather than a requirement_vector
Has anyone done any work to change this? Even if nothing else changes (nreqs
is kept, the protocol still transfer effect requirements in its own way etc)
it will allow us to stop writing new duplicate code and start unifying the
existing code.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/patch/?4401>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to