Jonathan Schleifer wrote:
> Am 12.11.2008 um 23:17 schrieb Yavor Doganov:
> 
>> Furthermore, Yann maintains the `gajim' package in Debian, so if it's
>> really that bad, he ought to do something.  This is going to be
>> supported at least for 2.5 years (roughly) more.
> 
> I guess that's a problem with the debian policy - they won't include any
> beta software into stable release, AFAIK. :/

Fortunatly ! It's for sure not a "problem".

I don't see why I would do that, no major bug was reported in debian
package. 0.12 has to be stabilized before it goes in a stable release.

Sure it has much less features, but it has been tested a lot.

-- 
Yann
_______________________________________________
Gajim-devel mailing list
Gajim-devel@gajim.org
https://lists.gajim.org/cgi-bin/listinfo/gajim-devel

Reply via email to