"Adam D. Moss" <[EMAIL PROTECTED]> writes:

> Philip Brown wrote:
> > > BTW, would you try gimp 1.3.7 (or CVS) and try if the problem still
> > > persists there? If they behave different we'd have a hint how to
> > > fix 1.2. If 1.3.7 has the effect too, we have a bug on both branches :(
> > 
> > I already tried. I was very disappointed to see that you guys seem to be
> > following in GNOME's footsteps, and suddenly requiring 3 times the amount of
> > library dependancies.
> I feel your pain.
> This is as good a point to ask as any; in following the
> latest incarnation of the crazy dep-chain I ran into a
> dead-end finding the mysterious 'fontconfig' (fontconfig
> is needed by pango is needed by gtk2 is needed by gimp).
> Anyone know where I can find such a thing?  I thought
> that it sounded like it was probably part of pkgconfig
> (pkgconfig is needed by... etc) but it doesn't seem to
> be.

Hi Adam,

It's just the HEAD version of pango which requires fontconfig, you
probably wanted to checkout the "pango-1-0" branch.

The branches are glib-2-0, pango-1-0, atk HEAD, gtk-2-0.

Gimp-developer mailing list

Reply via email to