BTW: the 'dependancies' directory in

ftp://ftp.gtk.org/pub/gtk/v2.0/dependencies/

has a version of png that is incompatible with gimp. png1.2.1

At least, that's what the makefile in
  /home/download/build/gtk+-2.0.3/demos
claims.

Just an FYI. I have no idea why it's "incompatible", but i figure folks who
actually work with that directory, and any others that are "incompatible"
with png1.2, should fix it, seeing as how its the version that gtk
recommends these days.


_______________________________________________
Gimp-developer mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-developer

Reply via email to