Another dependancy issue:

In the INSTALL file, #5, "you MAY want to install other third party..."
stuff, should be reworded to

"we EXPECT the following third-party libraries to be installed".

"may" implies an optional thing, that configure will automatically figure
out and work around.
"expect" indicates that configure expects these things by default, and
breaks if they are not installed.

[like libgimpprint, in addition to all the other stuff like libpng. etc]
Gimp-developer mailing list

Reply via email to