Michael Schumacher wrote:
> Other than that I agree, the plug-in isn't good enough for being
>> included in GIMP 3.0.
> What are the requirements for "good enough to be included in GIMP 3.0"?
> If we don't have them yet, we really should start collecting them.
>
> The docs page about the plug-in suggests that the author didn't really know 
> what's going on, but that's nothing to be ashamed of, in my opinion.
>
>
> Michael

The fact somebody do not use something is not enough to exclude that 
from the program. Many users do not use layer modes. So should they be 
abandoned?

IMHO if something is not good enough for somebody it should be either 
improved or leaved untouched.

With respect,
Alexander Rabtchevich
_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to