Me too I agree !

I use it under Linux since version 1.6 ( see http://www.gimp.org/about/splash/unstable-1.1.html ) at least . That's a way long time ago, and I always adapt my self to this superberb pice of software. Now I use the 2.8 version on Linux and I'm as always, pleased.


As we say in French  "Lâchez pas !"




Le 2012-08-12 12:27, Archie Arevalo a écrit :

Dear Alexandre Prokoudine and all those who appreciate GIMP,

GIMP is a great tool. It is not that hard to adapt to the changes made in 2.8. It is easy to reform habits if the community would just stop yapping about it and instead do something about it themselves.

You hard work are tremendously appreciated by many of us, and we trust that you will continue to pursue the goals you have set out.

More power to GIMP development and developers.

With much respect,

Archie Arevalo

PCLinuxOS user

P.S. This email is not butt licking but just a change from all the complaints I keep getting on my inbox. ;D



_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

--
--
La Photo Du Jour
http://gb-photodujour.com
Sur internet depuis juin 1998

_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to