As no-one had asked the question up to now I was going to ask which version of 
GIMP you have installed, but this post tells me that you have a 2.8.? version, 
so the presumption is that Python support gets installed automatically (and 
isn't an installation option)

Do you have the following menu entry:  Filters>>Python-Fu>>Console  ?

Kevin 




> Date: Thu, 16 Jan 2014 18:09:25 +0100
> From: for...@gimpusers.com
> To: gimp-user-list@gnome.org
> CC: t...@gimpusers.com
> Subject: [Gimp-user] Can't find feather_paste.py in GIMP
> 
> Among other places, I've put the file in: 
> C:\Users\Joe J\.gimp-2.8\plug-ins and 
> C:\Users\Joe J\.gimp-2.8\scripts
> 
> -- 
> SirCrow (via www.gimpusers.com/forums)
> _______________________________________________
> gimp-user-list mailing list
> List address:    gimp-user-list@gnome.org
> List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
> List archives:   https://mail.gnome.org/archives/gimp-user-list
                                          
_______________________________________________
gimp-user-list mailing list
List address:    gimp-user-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-user-list
List archives:   https://mail.gnome.org/archives/gimp-user-list

Reply via email to