On Fri, 2004-01-16 at 18:38, Brad Kligerman wrote:
> checking for GTK+ - version >= 2.2.2...
> *** 'pkg-config --modversion gtk+-2.0' returned 2.2.4, but GTK+ (2.2.1)
> *** was found!
> When I tried to uninstall GTK+ (2.2.1) as you suggested, it said 2.2.1 
> was not installed.

# rpm -qa | grep gtk+

If it shows 2.2.1 then:

# rpm -e --force gtk+-2.2.1

If that didn't work, then there's a config somewhere that's still saying
there's a GTK+-2.2.1 somewhere. I have another idea... REinstall
GTK+2.2.1, then uninstall it. Then reinstall (just make install in the
source tree you compiled GTK+-2.2.4 in, if you still have the sources
compiled (ie. didn't delete the dirs or run make clean yet)). And see if
that helps.

> Before I throw in the towel and go back to Photoshop, I just want to 
> understand what my _/etc/ld.so.conf_ should look like. Mine has the 
> following...
> /opt/lib/gtk+-2.2.4/lib/pkgconfig

I would think it should be in /opt/lib/gtk+-2.2.4/lib instead?

> /usr/X11R6/lib
> /usr/kerberos/lib
> /usr/lib/qt-3.1/lib
> /usr/lib/sane

Rest of this looks good to me.

If you really really want to run PhotoShop, you can in linux 
using WINE (www.winehq.org). Runs slower but works - at least PS LE 5 worked
for me. However, I would rather use Gimp, personally.

You can still use Gimp 1.2.x but the new 2.0pre1 is really nice. :)

.:: misfit-x ::.

Gimp-user mailing list

Reply via email to