On Thursday 25 March 2004 04:49 pm, Henrik Brix Andersen 
> Hi,
> On Thu, 2004-03-25 at 22:28, John Culleton wrote:
> > They say pioneers are distinguished by the arrows in
> > their backs. I will revert to 1.25 for a bit. When I
> > tried to import a scanned image into Gimp 2.0 it would
> > not recognize either .ps or .tiff file types. The only
> > file type listed on the open file menu is xcf, and my
> > scanner can't produce that.
> Sounds like the GIMP is not finding the installed
> plug-ins at all. Which platform are you using? Are you
> using a pre-compiled version of the GIMP or did you
> compile your own?
> Is there any debug information available in the console?
> Sincerely,
> ./Brix

I had compiled Gimp as root. I operate as a regular user. 
First I discovered that the owner and group of all the Gimp 
software was 500, and not either root or my user name 
(safe.)  so I chowned everything in that directory to 

Then I ran make install. I kept blowing up on permissions 
problems. So I changed permissions after each failure, 
mostly in /usr/lib and /usr/local/lib. Eventually I got a 
clean make install and the new Gimp has the plugins for 
different file types available.

However now I am having problems with Postscript:
"Could not execute plug in Postscript
because it uses an obsolete version of the plug-in 

I will go back to square 1, recompile and reinstall and see 
if that clears up the current problem. 

Bottom line, your suggestion that it was not finding the 
plug ins was correct. I still don't know why the original 
install had the screwy user and group codes. It is almost 
as if I were accessing another version of Linux on another 
John Culleton
Able Typesetters and Indexers
Gimp-user mailing list

Reply via email to