Hi,

John Culleton <[EMAIL PROTECTED]> writes:

> However now I am having problems with Postscript:
> "Could not execute plug in Postscript
> (/usr/local/lib/gimp/2.0/plug-ins/postscript)
> because it uses an obsolete version of the plug-in 
> protocol."

That plug-in still links to an earlier version of libgimp then. We
increased the protocol number with the 2.0.0 release to avoid obscure
problems with plug-ins from earlier installations that link to old
versions of libgimp.

You should consider to remove all traces of earlier GIMP 1.3/2.0
installations.


Sven
_______________________________________________
Gimp-user mailing list
[EMAIL PROTECTED]
http://lists.xcf.berkeley.edu/mailman/listinfo/gimp-user

Reply via email to