Dave Neary <[EMAIL PROTECTED]> writes:

> Weird. This looks like something that happened back in the
> pre-releases when the postscript plug-in was changed from ps to
> postscript, but people still had the old one hanging about. Perhaps
> this is an older plug-in? Alternatively, perhaps your plug-in cache
> hasn't updated - you might like to remove .gimp-2.0/pluginrc since
> this will be generated from actually requesting the plug-ins to
> register themselves.

Just FYI: after a change of the protocol version number (as was done
with the 2.0.0 release), an old pluginrc will not be used.

Gimp-user mailing list

Reply via email to