On Wed, Dec 07, 2005 at 04:07:41PM -0600, Myke C. Subs wrote:
> Carol Spears wrote:
> >thank you for sticking with it.
> I *require* "Add Glow" in the work that I do with The GIMP.  I have no 
> choice but to stick with it. :)
> >try editing this script to use /opt/gnome instead of /usr/local :
> >http://www.gimp.org/source/howtos/gimpenv
> OK.
> >then type "source gimpenv" before "perl Makefile.PL"
> OK.
> That didn't really seem necessary.  AFAICT, it simply added 
> "/opt/gnome/lib/pkgconfig" to my $PKG_CONFIG_PATH, "/opt/gnome/bin" to 
> my $PATH, and "opt/gnome/lib" to my $LD_LIBRARY_PATH - all of which 
> already contained those paths as you can see below.
> >btw, you seem to have a handle on some *nix things that i don't.
> Really?  Hmmm...  That makes me feel good, I guess. :)
> >I still fumble around when trying to use echo.
> I really only use it whenever I want to see the contents of my $PATH 
> variable.
> >it is one of the problems that happens when you get things working and 
> >they work so well for so long.
> >again, thank you for your persistence.
> You're welcome, I suppose.  Thanks for yours as well.
> Honestly, though, I don't feel, though, that I'm doing anything out of 
> the ordinary whenever I run into this kind of trouble with something on 
> my system.
> BTW, nothing improved. :)
inspite of my couple of mistyped instructions, this should have worked.
i am curious if you have gimptool installed now after installing the
developer package from your distribution (was it suse?).

i am trying to save face here and read the man page for pkg-config.
what does "pkg-config --modversion gimp-2.0" report?


> --------------------------------------------------------------------------------------------------
> [EMAIL PROTECTED]:~/Downloads/TGZ/Gimp-2.0> source gimpenv
> ACLOCAL_FLAGS set to -I /opt/gnome/share/aclocal
> PKG_CONFIG_PATH set to /opt/gnome/lib/pkgconfig:/opt/gnome/lib/pkgconfig
> PATH set to 
> /opt/gnome/bin:/usr/local/bin:/usr/bin:/usr/X11R6/bin:/bin:/usr/games:/opt/gnome/bin:/opt/kde3/bin
> LD_LIBRARY_PATH set to /opt/gnome/lib:/opt/gnome/lib:
> You can now build GIMP in /opt/gnome.
> [EMAIL PROTECTED]:~/Downloads/TGZ/Gimp-2.0> perl Makefile.PL
> checking for gimp-2.0... no
> checking for gcc... cc
> checking for C compiler default output... a.out
> checking whether the C compiler works... yes
> checking whether we are cross compiling... no
> checking for suffix of executables...
> checking for suffix of object files... o
> checking whether we are using the GNU C compiler... yes
> checking whether cc accepts -g... yes
> checking for cc option to accept ANSI C... none needed
> checking for gimptool-2.0... /opt/gnome/bin/gimptool-2.0
> checking for GIMP - version >= 2.0.0... no
> *** Could not run GIMP test program, checking why...
> *** The test program failed to compile or link. See the file config.log 
> for the
> *** exact error that occured. This usually means GIMP was incorrectly 
> installed
> *** or that you have moved GIMP since it was installed. In the latter 
> case, you
> *** may want to edit the gimptool-2.0 script: /opt/gnome/bin/gimptool-2.0
> configure: error: ** unable to find gimp, make sure it's in your path 
> (version 1.3.15+ required!)
> _______________________________________________
> Gimp-user mailing list
> Gimp-user@lists.XCF.Berkeley.EDU
> https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user
Gimp-user mailing list

Reply via email to