On Sun, 2009-01-18 at 11:44 -0500, Mark J. Reed wrote:
> On Sun, Jan 18, 2009 at 11:24 AM, Kevin Cozens <ke...@ve3syb.ca> wrote:
> > If CentOS 6 is only planning on making GIMP 2.4 available you will still 
> > have
> > an old version of GIMP.
> Gimp 2.6 is less than a year old and still somewhat buggy.  I can see
> people trying to maintain a stable platform not wanting to jump to it
> yet.

As far as we know GIMP 2.6.4 has less known bugs than any GIMP 2.4.x
release. Perhaps you back up your point by pointing out particular bugs
in GIMP 2.6.4 that are not in GIMP 2.4 ?


Gimp-user mailing list

Reply via email to