On Thu, 16 Apr 2009 12:36:35 +0200 (CEST), Mike E. wrote:

> Hi, I'm getting this problem all the time, and so are a couple of friends who
> have installed 2.6.6. Has there been any comment from the Gimp authorities? I
> wanted to uninstall 2.6.6 and return to 2.6.5 but that version appears not to
> be available any more. I love Gimp but this is very frustrating.

All Windows GIMP releases from 2.0.5 onwards are available on SourceForge's
Releases page.

< Jernej Simončič ><><><><>< http://eternallybored.org/ >

Gimp-user mailing list

Reply via email to