Jernej Simončič wrote:
On Mon, 20 Jul 2009 17:47:53 -0400, John Culleton wrote:

  
The version that matches the version of Gimp in the tarball is what 
should be included IMO.
    

Should GIMP then also include matching GTK+ and GLib? And other mandatory
dependencies?
  
libc?  How about just statically linking everything!!!   (No, I don't mean it!)

Patrick




_______________________________________________
Gimp-user mailing list
Gimp-user@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-user

Reply via email to