On Fri, 29 Dec 2000, Gerald Brosseau wrote:

> I can't pass the "configure" stage with version 1.2.0, for a strange
> raison,
> I have glib 1.2.8 and gtk 1.2.8 installed but there is no "gtk-config"
> script
> on my machine (Linux - Mandrake 7.2 - P-III 800mhz - 128M) 

I did not have your problems, but I took a different path. This is in
RH6.2:

1) I upgraded 'gtk' and 'glib', and 'glib-devel' from RPMs rather than
   building them.
2) I ran 'gimp-1.2.0/configure', built it, and installed without problems.

Perhaps you could try that route, at least for a test.

You probably try to build some other X11 application, as the diagnostic
looks to come from missing pieces for X11 development. 

RH6.2 installs 'gcc version egcs-2.91.66' - I don't know if that's
relevant. I have read some whines about the gcc version installed with
RH7.0, but have no experience with Mandrake.

-- 
Regards -
 John Mills

Reply via email to