Michael wrote:

> Hi!
> > I have a Mandrake 7.2 too, with glib and Gtk from that package, and
> the
> > install went OK. , but when I started to ./configure and install the
> > Data-extras package it could not find the gimptool version >= 1.2.0.
> But
> > I am not able to compile the Sane and Xsane against the Gimp 1.2., but
> > fortunately the RPM's from Mandrake in a fairly new version works
> great.
> I haven't installed the data-extras yet (any new stuff in 1.2.0?), but
> sane 1.0.4 compilation went fine (except for dozens of "comparison of
> signed and unsigned" warnings :-)). Have you got the libtool installed?

I am not using the Gimp that much, that I can tell which part of these
millions of features that i never would use anyway, that comes from the
data-extra-package, so I have not any of version installed - just curious.
I was not aware of a 1.0.4 version of the Sane, so I have just downloaded


Reply via email to