> I have a Mandrake 7.2 too, with glib and Gtk from that package, and
> install went OK. , but when I started to ./configure and install the
> Data-extras package it could not find the gimptool version >= 1.2.0.

> I am not able to compile the Sane and Xsane against the Gimp 1.2., but
> fortunately the RPM's from Mandrake in a fairly new version works

I haven't installed the data-extras yet (any new stuff in 1.2.0?), but
sane 1.0.4 compilation went fine (except for dozens of "comparison of
signed and unsigned" warnings :-)). Have you got the libtool installed?

Happy New Year!

CU, Michael

---=[       [EMAIL PROTECTED]       ]=---
---=[ http://technoid.xodox.com ]=---

Reply via email to