Michael wrote:

> Hi!
> > I can't pass the "configure" stage with version 1.2.0, for a strange
> > raison, I have glib 1.2.8 and gtk 1.2.8 installed but there is no
> "gtk-config"
> > script on my machine (Linux - Mandrake 7.2 - P-III 800mhz - 128M)
> I've got nearly the same configuration and could compile 1.2.0 without
> those errors. I used the GTK+ included in Mandrake. Have you got the
> *-devel-* RPMs for X and GTK+ installed? Check this, maybe it helps!

I have a Mandrake 7.2 too, with glib and Gtk from that package, and the
install went OK. , but when I started to ./configure and install the
Data-extras package it could not find the gimptool version >= 1.2.0. But
when it type: which gimptool (in the install-dir) I get the answer:
/usr/local/bin/gimptool, and running gimptool --version, gives the
answer: 1.2.0. ????????????please help (the /usr/local/bin is in my
"/etc/ld.so.conf" file.
I am not able to compile the Sane and Xsane against the Gimp 1.2., but
fortunately the RPM's from Mandrake in a fairly new version works great.
Happy new year
Mogens Jęger

Reply via email to