On Tue, Apr 11, 2017 at 08:16:48PM +0200, Willy Tarreau wrote: > Hi guys, > > On Mon, Apr 10, 2017 at 11:08:56PM +0200, Pavlos Parissis wrote: > > IMHO: a better name would be 'stats nounsedsockets', as it is referring to a > > generic functionality of UNIX stats socket, rather to a very specific > > functionality. > > Just two things on this : > - it's not directly related to the stats socket but it's a global > behaviour of the process so it should not be under "stats" ; > > - please guys, don't stick words without a '-' as a delimitor > anymore, we've made this mistake in the past with "forceclose", > "httpclose" or "dontlognull" or whatever and some of them are > really hard to read. That's why we now split the words using > dashes, so that would be "no-unused-sockets" or I don't remember > the other name Olivier proposed, but please use the same principle > which leaves no ambiguity on how to parse it.
Fine, just beacuse it's you, I'll change that. Olivier