Hi Seb, You put a lot of time & effort in this project. The jal community should be gratefull!
IMHO there is only one thing to concider and that has to do with the name of the two files and there relation. I did not follow the 'release thread' that close (sorry) and when I saw a 'jallib' and a 'devices' file, I assumed I need both. Maybe when the the second was named 'all_devices', I'd have an other assumption. In the announcement, it should be stated that you need to get the first one and only if your chip is not in there, you should get the second one (and let us know). And issue's for the real release: - adc_hardware.jal could be renamed to adc.jal (There won't be any adc without hardware). - the example with comment within comment is not properly converted to the html (maybe because it is not properly formatted). - last call: let's rename delay_any_mc.jal to delay.jal (it's a much better name and if we don't do it now, any_mc will be there for ever). Joep 2008/10/24, Sebastien LELONG <[EMAIL PROTECTED]>: > Hi, > > I've created and uploaded beta packages to the files section of this group > (http://groups.google.com/group/jallib/files). Can you have a look ? If > everybody's alright, I'll create them again (replacing "0.1beta_dev" > by "0.1beta") upload them to jallib download section (final destination...). > > Attached is the log: > > make release ENV=validated VERSION=0.1beta_dev 2>&1 | tee make.log > > > Seb > -- > Sébastien LELONG > http://www.sirloon.net > http://sirbot.org > > > > > --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [EMAIL PROTECTED] For more options, visit this group at http://groups.google.com/group/jallib?hl=en -~----------~----~----~----~------~----~------~--~---
