Hi Seb, Joep, and others,
I downloaded the 2 ZIP files and these unZIPped without a problem. Joep Suijs wrote: > You put a lot of time & effort in this project. The jal community > should be gratefull! I agree wholeheartedly! > IMHO there is only one thing to concider and that has to do with the > name of the two files and there relation. I did not follow the > 'release thread' that close (sorry) and when I saw a 'jallib' and a > 'devices' file, I assumed I need both. Maybe when the the second was > named 'all_devices', I'd have an other assumption. In the > announcement, it should be stated that you need to get the first one > and only if your chip is not in there, you should get the second one > (and let us know). I support that. > And issue's for the real release: > - adc_hardware.jal could be renamed to adc.jal (There won't be any adc > without hardware). > - the example with comment within comment is not properly converted to > the html (maybe because it is not properly formatted). > - last call: let's rename delay_any_mc.jal to delay.jal (it's a much > better name and if we don't do it now, any_mc will be there for ever). Seems a good idea to me too. Now some remarks of my own... ;-) The <jallib...>/sample/test directory has subdirectories but none of those have a single file. Should the test library be part of the distribution? I think not. The file 'chipdef_jallib.jal' is missing from <jallib...>/lib Pretty essential to compile any program! BTW I fixed another typo in the test table: 16f54.jal/b16f57.jal Regards, Rob. -- Rob Hamerling, Vianen, NL (http://www.robh.nl/) --~--~---------~--~----~------------~-------~--~----~ You received this message because you are subscribed to the Google Groups "jallib" group. To post to this group, send email to [email protected] To unsubscribe from this group, send email to [EMAIL PROTECTED] For more options, visit this group at http://groups.google.com/group/jallib?hl=en -~----------~----~----~----~------~----~------~--~---
