David Lee wrote:
> On Fri, 13 Jul 2007, Alan Robertson wrote:
>
>> David Lee wrote:
>>> I've recently had a look inside "ping.c" and "ping_group.c". It wasn't a
>>> great surprise to find some commonality. I guess one was derived from
>>> other. It means that we've got considerable code duplication, potential
>>> unnecessary divergence and potential "one-but-miss-the-other" bugfixes).
>> I just put an identical bug fix into both. So, I know what you're
>> talking about...
>
> Might that, perchance, be related to bugzilla 1641? If so, and if you can
> get it into "dev", I'd be willing to try to test it.
I have no idea if it's related to 1641. I kind of doubt it. But it's
in dev anyway...
--
Alan Robertson <[EMAIL PROTECTED]>
"Openness is the foundation and preservative of friendship... Let me
claim from you at all times your undisguised opinions." - William
Wilberforce
_______________________________________________________
Linux-HA-Dev: [email protected]
http://lists.linux-ha.org/mailman/listinfo/linux-ha-dev
Home Page: http://linux-ha.org/