I'm going nuts. If I add the ERT \end{document} right as the first thing all
at the top of the document, it still does not compile, with no error
message. It doesn't even take time. It simply doesn't react.
However, if I cut everything and write "hi" into the document, it compiles.

On Tue, Apr 7, 2009 at 6:50 PM, Niko Schwarz <niko.schw...@googlemail.com>wrote:

> If I go 7 hours back in time, I get this error: Paragraph ended before
> \...@setref@link was complete.
> I know that this file used to compile because I have the pdf. Something
> outside of my document is causing this failure, I think, however the only 2
> things I changed were the bibliography and the document. Removing the
> bibliography from the document does not fix the issue.
>
> Also, last time I closed lyx it complained that it could not remove some
> temporary directory.
>
> This might all be unrelated, but could it be relevant? What should I be
> looking for?
>
> niko
>
> On Tue, Apr 7, 2009 at 6:33 PM, rgheck <rgh...@bobjweil.com> wrote:
>
>> Niko Schwarz wrote:
>>
>>> ! LaTeX Error: Unknown graphics extension: .eps.
>>>
>>> See the LaTeX manual or LaTeX Companion for explanation.
>>> Type  H <return>  for immediate help.
>>>  ...
>>>
>>> l.326 ...ing"combinatorical explosion\string".eps}
>>>
>>>
>>>
>> The error is right there, but why you're getting it I don't know. It looks
>> as if there's a filename there that is mangled for some reason. Have a look
>> at the tex file itself and see if you can figure out what's happened.
>>
>> rh
>>
>>
>

Reply via email to