On 7 March 2014 16:25, Stephan Witt <st.w...@gmx.net> wrote:

> Am 07.03.2014 um 16:12 schrieb STF <lapsap7+...@gmail.com>:
> > On 7 March 2014 05:10, aparsloe <apars...@clear.net.nz> wrote:
> >
> > I've never tried installing the LyX bundle. I've always installed MiKTeX
> first and then LyX -- and without problems. Recently I installed the 64-bit
> version of MiKTeX 2.9 on a new(ish) 64-bit Windows 7 computer without
> problems, [...deleted]
> >
> > Oh, for information: I have just tried basic-miktex-2.9.5105-x64.exe in
> XP Pro 64-bit.  Guess what.  It crashed on first trial.  LOL
> Oh, for information: this is the LyX users list. And not the MiKTeX users
> list…

Oh, for information, my answer was a reply to a previous mail.  If you have
anything against MiKTeX, you should have answered to that mail, not mine.

And oh, for information, my answer is very useful to *LyX* users because it
tells them that installing *LyX* in XP Pro 64-bit could potentially fail if
they are using the bundle.  But probably you're more concentrated on
kicking off apparent non-LyX discussion than thinking further its

On 8 March 2014 18:22, Uwe Stöhr <uwesto...@web.de> wrote:

> Am 06.03.2014 21:39, schrieb STF:
>  The error I got are shown in the attached image:
> So there is either a packaing error in MiKTeX or a problem wit your
> Internet connection.

No, that's 100% impossible.  Why?  Because as I said (well, I think I have
said) I'm using the SAME 32-bit setup everywhere.  When I say the *same*, I
mean I have one single setup file in my hard drive and I copy from it again
and again to do tests.  And what results did I get?  In 64-bit O/S, the
setup would crash.  But in 32-bit O/S, it would work.  So the setup cannot
be corrupted (or it would have failed in 32-bit O/S) and I have no Internet
connection problem.

Can you therefore please try this:
> 1. uninstall LyX _completely_
> 2. uninstall MiKTeX _completely_
> 3. check the registry that there are no traces of MiKTeX (and maybe LyX)
> and delte the traces
> 4. download the 32bit version of MikTeX from here:
> http://download.heise.de/software/db66db9c69d45180fb6dd453a9dcfa
> 7d/531b50c9/111255/basic-miktex-2.9.5105.exe

I didn't follow these steps of your because I'm pretty convinced they are
not useful in my case.  I have just done two hashings on the
basic-miktex-2.9.5105.exe.  If you can, you could check with me:
MD5: AEC100C7920A001679B8217A3D862B19
SHA-1: 8A0797F1 19D796FF 80ADFAB9 9945E76E 6883609F

> and install MiKTeX while you are logged in on Windows with Admin privileges

If you're suggesting it's an admin privilege problem, I'm 100% it's not.
Nothing to do with it.  I could have disable UAC which wouldn't change
anything at all.

> 5. install LyX using this installer:
> http://downloads.sourceforge.net/project/lyxwininstaller/
> LyXWinInstaller/2.0.7/LyX-207-Installer-2.exe
> Does this work? if not what error do you get?

If I use LyX *installer*, of course it would work *provided* that MiKTeX
could be installed.  So step 5 is not quite relevant.

> I see that www.miktex.org is completely dead and that might be the reason
> why the installation of MiKTeX fails.
> (Note that the 64bit version of MiKteX is supported by LyX but you will
> have restriction for citations (BibTeX) and thee is no large speed
> improvement between the 32bit and 64bit version.)

I knew that.  But between "trying 32-bit setup and fail" and "trying 64-bit
setup with a little chance of success", do we (64-bit O/S users) have any

On 12 March 2014 23:51, Uwe Stöhr <uwesto...@web.de> wrote:

> Indeed that was the problem. MiKTeX is onlyine again for some days now, so
> please uninstal LyX _Completely_ (also MikTeX) and then reinstall LyX using
> the latest installer:
> http://sourceforge.net/projects/lyxwininstaller/files/LyXWinInstaller/2.0.7/LyX-207-Bundle-3.exe/download

Unfortunately, either bundle 1, 2 or 3, they all failed because MiKTeX
setup failed (I'm testing in VM this time).  As I said earlier, 64-bit O/S
users should be warned to use *installer* instead of *bundle*.

Reply via email to